android
Go Back   abi>>forums > Members List

BobbyRS BobbyRS is offline

Ultra Senior Member

Visitor Messages

Showing Visitor Messages 11 to 20 of 20
  1. darco
    02-23-2009 10:49 PM
    darco
    Just curious on why my post was deleted? Did I break a rule?
  2. Dick Ridley
    02-17-2009 08:16 PM
    Dick Ridley
    Hi Bobby, just bought a Sony E436F and am having trouble loading music through Content Manager and the other supplied software This is my first player and the documentation is not very helpful. I have used Media Manager (supplied) to "rip" and keep on getting error message. I have used Windows to rip as weel. When I "drag and drop" the ripped files, nothing happens. Is there somewhere I can go for FAQs on these devices? regards
  3. Prashant
    02-09-2009 06:32 AM
    Prashant
    hey i hav a problem regarding my zen stone plus (without speakers) actually i connected it to the computer some day and it found a virus (PE_SALITY.DAM) which my anti virus cunt heal also the explorer window of my stone plus shut down each and every time i open it,,..
    i then thought of reloading my firmware but in the middle of the upradation it showed up some error nd stoped...
    now my mp3 player doesnt respond at all.. it is detected under player class recovery but when i try upgrading it; it shows semaphore timeout period and the process fails.
    now i have no idea what to do. i have tried all tht u hav mentioned in diffrnt forum but nothing seems to work. neither diffnt cables on diffrnt computers. but yeah when the player is detected by the creative software upgrader the screen and the blue LED comes to life and the player says that it is in charging state.
    and yess u told that the player can be detected as pen drive if i fllow those push volume dwn push play pause button den reset,, it is actually not working in my case.. plz help ..
    plz plz plz..
    u can mail me to "itspacificjain yahoo com" or "prashnts.id gmail com"
    plz replace the blank space by . in the text written under inverted comas
  4. porq
    11-18-2008 10:42 PM
    porq
    hi bobby sorry to interupt u
    but how to use firmware for zen neeon???
  5. colourhappy7
    11-14-2008 05:23 PM
    colourhappy7
    Please ignore my last message, I have now figured out that I am a complete imbecile and was inserting the disc into the wrong drive in my computer duh!

    I have correctly installed some music files onto the MP3 which are playing fine, but when I install videos they don't appear on the MP3 screen and I can't play them from the MP3 but can access them on my computer if I plug it in? I'm guessing I somehow need to make the videos compatible>? Any idea how?

    Thanks!

    Colourhappy7
  6. colourhappy7
    11-14-2008 04:00 PM
    colourhappy7
    Hi, I saw you have helped someone else this year with an issue regarding the sony NWZ A818, and was wondering if you could help me. i've just bought one, and my computer won't let me install the disc that comes with it, so I can't do anything with the MP3 yet...when I insert the disc it says that my computer it comes up with the SONY AGREEMENT page, and I click on YES to accept the terms and conditions, then it brings up a box saying ' Cannot detect file/// E:/common/detail_ENG.htm Please make sure path/Internet address is correct.

    Have you got any ideas why this is, and how to rectify the situation. Please bear in mind when responding that I am not the most computer literate person!

    Thank you, I would really appreciate your response.

    Kind regards

    Colourhappy7
  7. infideL
    11-10-2008 06:52 PM
    infideL
    hi i have another question :P
    do you know of anyone who sucessfully used the zen microphoto compact flash card switch with an 8gb card, instead of the usual 16gb ?
    im using this because i noticed you were online and not on irc and didnt want to make a whole post about it
  8. netwiz
    10-07-2008 05:09 PM
    netwiz
    Hi. I see you (correctly) moved my review of the x-fi case to the x-fi forum. I followed the link in to the zen forum from the homepage, so I didn't know there was an x-fi forum, as it's not linked from the homepage. Presumably others will make the same mistake, so I'd suggest ensuring that the forum links on the homepage are up to date.
    thanks
    Nick
  9. Awesome Man 990
    09-27-2008 04:26 PM
    Awesome Man 990
    Yea.. the last guys post but with more emphasis and better looks
  10. Confused123
    05-29-2008 01:09 PM
    Confused123
    BobbyRS,

    Confused123 here. I just posted my first forum ever to any site on abi>> forums. Read all the rules and did lots of research first. Hope this post is ok and fits abi's criteria. Any feedback is welcome.
    Thanks to and for abi>> Great site!

    Confused123

About Me

  • About BobbyRS
    Location
    USA
  • Signature
    .
    ~Light travels faster than sound, which is why some people appear to be bright until they speak~

    Zen FAQ

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 04-22-2009 09:46 PM
  • Join Date: 10-31-2007
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 10


All times are GMT -5. The time now is 03:49 PM.