abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen V (http://www.anythingbutipod.com/forum/forumdisplay.php?f=38)
-   -   Album Art (http://www.anythingbutipod.com/forum/showthread.php?t=17820)

ptsquid 11-11-2006 02:03 PM

erasing albums
 
I have not yet been able to figure out how to erase single albums from my Zen V. The only option i have found is to erase everything on the Zen and reload. Is there a way to just erase one album at a time?

Almoxil 11-11-2006 04:40 PM

Follow these steps:
  1. Go to Music Library / Albums;
  2. Highlight the album you want to delete;
  3. Press and hold the back button until the context-menu shows up;
  4. Select Delete album from the menu;
  5. Select Yes. Voilá!

ptsquid 11-11-2006 04:54 PM

Thanks............this site is great>>>>>>>>>>>

Almoxil 11-11-2006 05:04 PM

Quote:

Originally Posted by ptsquid
Thanks............this site is great>>>>>>>>>>>

Welcome to the forum!

autumnedout 01-12-2007 04:55 AM

Album art?
 
Is there any way to add the album art to my songs? And my ZVP is stuck on one album art for almost every song...is there a way to fix that? Thanks!

seise 01-12-2007 08:29 AM

I used a program called Album Art Fixer, worked pretty well for me.

neogeo 01-16-2007 10:01 PM

Album art?
 
what is the best way to transfer music so the cover art shows up? I transfered music with embedded album art through windows explorer and cannot figure out how to get the album art to show on the zen v plus...

ZenChick 01-17-2007 12:49 AM

WMP11 works well for me. Then there's Media Monkey...

ARunto 02-28-2007 09:31 AM

i am having the same problem...my album art picture never changes it's stuck on one no matter what the song is. it's annoying. is there a fix?

Lifter59 02-28-2007 11:24 PM

There is a known bug using WMP11 and album art with several players (just search the other forums including the Sansa Z5 and SanDisk e200 groups). They describe several alternatives to get around this issue. Or, if you choose to you can use Urge (download service) they have solved the issue by attaching the album art to the downloaded media and it always shows up.

SalamandoX 03-09-2007 10:55 PM

I found a pretty simple way of doing this. I wanted the album art for all my songs, so first I copied them using Windows Media Player 11.You reverse sync them into the library. Then go into the Zen and delete everything in the "Albums" and "Music" folders. Then in WMP11, every song that doesn't have album art, right click on it and go to "Find Album Info". If the mp3/wma has proper tags then it should be able to find the art 90% of the time. Then right click on the title bar (after getting all the art you want) and go to "Tools", then "Apply Media Information Changes". Then re-sync all the songs back onto the Zen and Viola!

2wiSteD 03-19-2007 05:03 PM

I also use WMP11. It's worked fine.. for the most part. Some of my songs though won't have the album art that's in the program when I go to play the song on the player. I've tried using 'Update Album Info', deleting and resync.. nothin.

iamtheworld 04-06-2007 07:07 PM

if a song doesnt have album art is there a way to manually attach a picture to it?

njz12 04-07-2007 01:07 PM

It took me forever to find the right method of putting on Album Art Manually and right now I find the Creative Media Source useful. It's one the programs that should be installed onto your computer once you install the disk that comes with the ZEN package. All you have to do is add your tracks into the library and then once you've done that there is a little box in the left hand bottom corner that looks like a CD case. Just select the songs individually and drag a picture that you've saved into the CD case in the corner. It should be pasted onto the track and appear in your ZEN. It took me some getting used to but after a while I got the hang of it.
I hope this helps. =)

Someone1348 05-14-2007 09:15 PM

Album Art?
 
Well... I read this player supports Album Art on the "Now Playing" screen, but I have no clue how to set it up... Any help?

ZenChick 05-14-2007 09:23 PM

You have to add the album art to your songs, either with an ID3 Tag editor, or with Windows Media Player.

moto 05-14-2007 10:23 PM

mine doesn't show album art even when it's embedded(is that the right word?) in the mp3 file. does anyone have the album art show up without using WMP11 or any syncing? i just drag and drop.

ZenChick 05-15-2007 12:57 AM

Do you have WMP11 installed?

Woembah 05-15-2007 03:48 PM

I had the same problem... Even though I use wmp11 the album art showed there doesn't show up on my ZVP when i just drop it there. But I found a solution: a Album Cover Art Downloader (you can download one here). Before dragging your music to your player, you should add the art to your songs with this tool. NOTE: In my case it only works when I use MediaSource 5 for copying them to my player. Though it works fine with me:rolleyes:

Good luck;)

Someone1348 05-16-2007 11:10 PM

Quote:

Originally Posted by ZenChick (Post 119962)
You have to add the album art to your songs, either with an ID3 Tag editor, or with Windows Media Player.

I have WMP, but I don't use it... I don't like it, and I don't have it configged with my music, it's configged with the music of all the PC (wich is mainly my dad's).
ID3 Tag editor? Where can I get one?


All times are GMT -5. The time now is 07:30 PM.