abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Insignia Sport (http://www.anythingbutipod.com/forum/forumdisplay.php?f=125)
-   -   Bluetooth is flaky (http://www.anythingbutipod.com/forum/showthread.php?t=20145)

rdow 09-18-2007 11:33 PM

Bluetooth is flaky
 
Bluetooth behavior has been getting worse. Seems to be worse first thing after a night of charging.

The other morning it was.
  • Turn on headset, turn on player -> chipmunk mode (garbled high frequency voices).
  • Turn off both, repeat -> chipmunk mode.
  • Leave on headset, turn off player, turn on player -> chipmunk mode.
  • Turn off headset, turn back on -> chipmunk mode.
  • Turn off both, back on -> chipmunk mode.
  • Go to setup menu and turn off BT, turn back on, select headset -> IT WORKS! Now scared to turn it off :)
On other occasions after turning them off and back on the player has locked up at the "Bluetooth Initialized" screen... no fix but to reset the player. Today this happened to me twice in a row.

And sometimes when it is "working" and the player is only a foot or two away the sound will stop or get garbled for a few seconds. It's not a range or inteferrence issue and is fortunately pretty infrequent (but has been worse today).

I really love having a Bluetooth player but the frustration level is too high at this point. I really expected better since Insignia already designed and sold a BT player.

While I think this problem is inherent in the player I am a bit suspicious that the problems have been getting worse. I think I'm going to return the unit has defective and see if the replacement behaves the same. If that proves to be the case I'll post a big retraction here!

digitaldel 09-20-2007 09:09 AM

rdow, is this only happening with your 32KHz sample rate content? If so, send me a private message before you return the unit.

Thanks

rdow 09-20-2007 05:47 PM

No these problems seem to be independent of the file type or bitrate.

DRM'd WMA and mp3 files have shown the problems.

MP3 files have included 80kbps, 22khz sampling and 64kbps, 33khz so far.

I haven't seen any correlation to the types of files and the problems.

digitaldel 09-20-2007 09:11 PM

I believe this is a sample rate conversion issue, can you send me a private message as I want to address this issue for you, but I will need your email address.
Thanks

Tu154 09-21-2007 02:05 PM

I have a Pilot, but sometimes I also have the issue with the Pilot locking up when you turn it on with bluetooth. I think it happens only about 1 out of 10 times though. I have never had the chipmunk thing though. I hope my bluetooth doesn't get worse because that is the main reason I bought the Pilot.

animestar 09-21-2007 04:59 PM

I got the Sport 5 days ago and it has worked w/out issue. I happened to be in a Best Buy where the Insigina Bluetooth speaker was setup. Via the Bluetooth I was able connect and play music thru these speakers. I was surprised by the range I was getting as I walked away 4 to 5 isles from the speaker. So it may just be your Sport, I recommend to get it exchanged if it causes more issues.

drewfs7270 07-30-2008 09:46 PM

I have a sport that I bought because of the blue tooth ability. I also have issues with the sound breaking up. This is the second one I've gotten and both units break up with bluetooth. I have a jabra bt 8040 stereo bluetooth (combines stereo into one headset). The breaking up is very annoying when I listen to podcasts and music. Please help.

rdow 07-31-2008 03:24 PM

Well thanks for mentioning the 8040, I hadn't heard of it but it looks cool so I went and bought one today. I've tried it once so far with my Sport and so far it is working fine. I'll let you know if I see any problems. On the Jabra site I noticed a FW update, so you might want to try that and see if it helps: http://www.jabra.com/Sites/Jabra/NA-...braBT8040.aspx

Also it might just be the Sport... I tried one other one once that seemed to have a much weaker BT transmitter than my current one.

drewfs7270 07-31-2008 10:47 PM

Thanks. I'll try that out!

rdow 08-01-2008 10:58 PM

OK, I've been using it a whole day and the 8040 is working great with the Sport. No problems at all.

drewfs7270 08-02-2008 04:21 PM

I used the update on my jabra and it seems to be working better. I have an area around my house that interfers with blue tooth earphones because my blackberry does the same with the jabra in certain areas. I hope you enjoy your jabra. It's really cool.

rdow 08-04-2008 10:11 PM

Can I ask a question about your 8040? How many different size ear pieces did you get?

I had about 6 spare pieces but there only seem to be 3 different sizes... I'm wondering if I got all the different sizes that should have been in the package.

Thanks!


All times are GMT -5. The time now is 01:39 PM.