abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Insignia NS-DV (http://www.anythingbutipod.com/forum/forumdisplay.php?f=122)
-   -   Firmware 1.93 will not record (http://www.anythingbutipod.com/forum/showthread.php?t=31525)

Lieuallen 06-28-2008 06:06 PM

Firmware 1.93 will not record
 
I have a DV4G, and I've upgraded to 1.93. The upgrade went perfectly, and I really like the new software -- boots quicker, is more attractive, and the scrollwheel scrolls faster! :)

But, when I tried to record, the unit locked up. Happened every time. :( I tried changing all sorts of Audio settings, but nothing helped.

I eventually had to re-install 1.105 (and then "upgrade" to 1.2) to get my recording ability back.

So, while I really appreciate 1.93 and all its improvements, I cannot use it until the recording bug is fixed.

Just thought I'd post this so others would know. Your actual mileage may vary.

Tobey 06-28-2008 08:10 PM

That's very interesting. I don't know what would cause that. Did you try formatting it at any time?

JP Music Dude 07-14-2008 11:25 AM

congradulations!
 
I was never able to get mine to record with firmware 1.2, I'd be interested in knowing how you got yours to record.

Lieuallen 11-01-2008 07:19 AM

I didn't do anything special -- it records just fine, right out of the box for me. I upgraded to 1.2, and still didn't do anything special. I just select record from the "main menu", and it records.
Note that you do have to have a powered mic or a pre-amp. Just plugging a simple non-powered microphone into the unit won't work -- you won't get enough signal to produce an audible recording.
I'm going to try upgrading to 1.9 again, and see if it goes better this time. Don't know why it would, but with just under 1,000 songs, the unit is getting a bit buggy and an upgrade is sounding better and better!

Lieuallen 11-04-2008 03:45 PM

Just for "fun", I tried upgrading to 1.93 again. This time, I formatted the device (via Windows) first.

Unfortunately, I got the same results. 1.93 installs flawlessly, and seems really good, but I cannot record. Although the times vary between 3 seconds and 1 minute, 27 seconds, it always locks up during the recording.

In the interest of full disclosure: I have an NS-DV2G, which I "upgraded" with a broken 4Gs memory, to give me 4GB. I have 996 songs in the unit, but still have room for 19:17:37 of recording time.

Any help would be appreciated. I'd really like to use 1.93, but recording is a must.


All times are GMT -5. The time now is 05:25 PM.