abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen X-Fi (http://www.anythingbutipod.com/forum/forumdisplay.php?f=159)
-   -   Album Art (http://www.anythingbutipod.com/forum/showthread.php?t=33746)

PerfektSound 08-21-2008 03:26 PM

New X-Fi owner, album art troubles
 
Hi all,

I'm a new 32gb X-Fi owner, and have not had any problems using the device or loading songs via MTP mode in windows explorer.

However, I've read through the Zen FAQ on album art, and tried every method and nothing works. I tried using mp3tag to add art to albums, and of course the art doesn't show up when using drag and drop.

I then tried using WMP to add album art, and sync, and it doesn't show up on the X-Fi. Even when I enable the album art view on the Zen itself, they are all generic blank pics of a CD. Also nothing shows up when viewing the now playing screen for each song (or does the art not display there?).

Is there something i'm doing wrong? I've even tried deleting certain albums and re-syncing them with WMP and nothing shows up.

This isn't a huge deal to me, but it's the only feature that I can't get to work on this great player, so what is the secret to this? I'm coming from a Samsung Z5, and all you had to do was name a .jpg "albumartsmall". Is there someway to make manual files for my album art? Since I noticed there were some stock audible album covers on the player when I got it.

Thanks for any help

shadow 08-21-2008 04:17 PM

You have tried using Creative Centrale, right?

PerfektSound 08-21-2008 05:15 PM

Yes I did try. But I just tried it again because I had only tried it once. And for some reason now it's working if I sync with Creative Central. Album art is so strange on this thing, but it's working now so that's all that matters.

jdparkin 08-22-2008 06:09 PM

Signed up just to comment on this. I too had problems with album art, no matter what program I used to transfer the music across (inc drag and drop) the album art wouldn't appear. Spent about 5 hours trying and eventually i got it working by formatting the player. Before i tried this solution I emailed creative and they got back to me the day after (after I had got it working). I replied with my solution and they confirmed that corrupt files on the x-fi could have been causing the problem (and so the format resloved it).

Wanted to make sure no-one else was getting frustrated with this, simple fix I should of tried straight away. Also I hate centrale so I use MediaMonkey to transfer files and that copies over the album art too (good program i'm sure most of you have heard of).

Also would like to add that x-fi is a cool little device.

EternalWanderer 08-22-2008 10:11 PM

99% of my album art works correctly, but there's a few albums that have either no art or the wrong art - even though the art is correctly embedded in the original files. In one case, it takes the album art from an album of the same name by a different band, the other ones seem to be completely random.

Synced with MediaMonkey, if it matters.

PerfektSound 08-25-2008 03:47 PM

Album Art
 
This is for any new members wondering how to transfer album art with this thing, which can be tricky at first, but it's easy once you get a hang of it. The simplest way is:

Use mp3tag to actually add your art to each album. Art must be 200x200 or smaller and Jpeg.

Then add those albums to your Creative Centrale library, add those files to the transfer list for the X-Fi in Creative Central, and then transfer.

Your album art will show up everytime.

It will not show up using drag and drop in windows explorer.

mezzyjones 08-25-2008 04:42 PM

Hi that's a good idea to post instructions for adding album art which can cause problems for some. I personally just copy and paste from albumart.org into creative centrale and that seems to work for me. Your instructions do sound easier though.

PerfektSound 08-25-2008 08:46 PM

i still dont know why drag and drop doesnt work, since the images are there, the player just ignores them. but when i figured out how to get it to work it was such a relief. your method works too :D

Azure 08-27-2008 10:37 PM

Quote:

Originally Posted by PerfektSound (Post 277953)
i still dont know why drag and drop doesnt work, since the images are there, the player just ignores them. but when i figured out how to get it to work it was such a relief. your method works too :D

Yes, I have the same problem as well, i am wondering how do you get it to work? I have a bunch of useless folder.jpg in my Zen now...:(

Xennon 08-28-2008 07:20 AM

Quote:

Art must be 200x200 or smaller and Jpeg.
Really? There is no limit [or high] for the ZV:M, I was blaming my A818 for that but is the X-Fi same as the Sony?

BobbyRS 08-28-2008 10:52 AM

Keep in mind, album art and ID3 tagging is basically the same for the X-Fi as it is for the Zen, so you may want to check out this thread here; As well as the Zen FAQ.

mabes10 10-30-2008 12:28 PM

does anyone have a picture of album art being displayed. If not, does it fill the screen?

BobbyRS 10-31-2008 12:46 PM

No, the album art doesn't take up the entire screen.

mabes10 11-03-2008 04:01 PM

Has anything changed since this thread? 200x200 is way too low, almost all my art if 500x500 or higher so it has good resolution the TV or monitor. What if it's larger?

BobbyRS 11-03-2008 06:34 PM

Is your album art embedded in the ID3 tags? Check out this post. I've heard of others claiming 500x500 works if properly embedded in the tag and synced.

BigSigh 11-04-2008 09:42 AM

MP3Tag handles 500x500 No issue on my XP machine I have tag's of all different sizes. The drag and drop issue If you use smartfit the track is re encoded to the level set up and this will lose the Album art. Smartfit only works with Drag and Drop not sync'ing

BobbyRS 11-04-2008 11:08 AM

Thanks for the confirmation on the larger album art support. Smartfit.... I never liked how it converted the file over to WMA. I don't ever like it when a compressed/converted file is recompressed/reconverted.

mabes10 11-04-2008 12:34 PM

Great. Media Center embeds all art. That completes my decision, I will be getting the X-Fi soon. I would like to see the option to display art as large as possible, does any Creative player do that? I'm hoping for a firmware change.

edit well I guess not from that link you provided.

BobbyRS 11-04-2008 02:02 PM

The album art displays large enough, imo. You can go to a screen to where the album art is displayed pretty large.

mabes10 11-12-2008 11:06 AM

Quote:

Originally Posted by BobbyRS (Post 297536)
The album art displays large enough, imo. You can go to a screen to where the album art is displayed pretty large.

Strange that when I do it the screen only stays that way for 10 seconds. Guess it's intended that way.


All times are GMT -5. The time now is 03:06 AM.