abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung T10 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=120)
-   -   continuos high pitched beep sound (http://www.anythingbutipod.com/forum/showthread.php?t=34067)

saifbunni 09-04-2008 10:57 AM

continuos high pitched beep sound
 
I bought my T10 last week, it is perfect !!!! and it has everything for its cheap price. BUT, recently i been having a big problem with it.

SUDDENLY, WHILE I AM LISTENTING TO MUSIC, THE T10 SCREEN TURNS OFF, music stops, and all waht i hear is a continuos high pitched beep sound. To solve this stupid problem, everytime, i have to press the reset button.

OMG !!!! PLS SOMONE HELP ME ! ANYONE HAD THIS PROBLEM, i dunt want to return the t10, cuz i simply love it !!!!! Someone pls give me a solution, or tell me if u had this problem before??!!!!:mad::mad::mad::mad::mad::mad::eek::ee k::eek::eek:

Thank U
Saif

Phlipip 09-04-2008 11:33 AM

go to the store where you bought the t10. they'll give you a new one. (if you really bought it only a week ago)

saifbunni 09-04-2008 12:15 PM

i bought this T10 online !!!!!! so i cant just return it to the store

pgh1969pa 09-04-2008 01:30 PM

Quote:

Originally Posted by saifbunni (Post 280372)
I bought my T10 last week, it is perfect !!!! and it has everything for its cheap price. BUT, recently i been having a big problem with it.

SUDDENLY, WHILE I AM LISTENTING TO MUSIC, THE T10 SCREEN TURNS OFF, music stops, and all waht i hear is a continuos high pitched beep sound. To solve this stupid problem, everytime, i have to press the reset button.

OMG !!!! PLS SOMONE HELP ME ! ANYONE HAD THIS PROBLEM, i dunt want to return the t10, cuz i simply love it !!!!! Someone pls give me a solution, or tell me if u had this problem before??!!!!:mad::mad::mad::mad::mad::mad::eek::ee k::eek::eek:

Thank U
Saif

More information is always helpful. What format was the music? WMA? MP3? ACC? What version firmware do you have installed? Wired headphones or bluetooth? DNSe on or off? Anything you could provide would be helpful.

saifbunni 09-04-2008 05:28 PM

All the music i play is MP3, all the time!!!
My firmware version i have installed is 3.06 EU
my DNSe setting is always On
All the time, i wear wired headphones, the original ones which come with the player.
pls help me!
thank u

scuba 09-04-2008 09:23 PM

Sounds like a dud, return it to the site or to a Samsung repair centre

stevecheese 09-04-2008 09:42 PM

Mine does that all the time!!

OwneddMuch 09-08-2008 12:51 AM

Check the auto power off function, that might be stuffing it up?

saifbunni 09-08-2008 02:39 PM

what do u mean ? PLease explain! do u mean the auto power off setting i put, cuz that doesnt make sense to me

pgh1969pa 09-08-2008 04:36 PM

It probably is the DSNe. I heard many complaints about this problem but I haven't experienced it because I don't use DSNe that much.

fiftey_one 09-13-2008 03:30 AM

Quote:

Originally Posted by saifbunni (Post 280372)
I bought my T10 last week, it is perfect !!!! and it has everything for its cheap price. BUT, recently i been having a big problem with it.

SUDDENLY, WHILE I AM LISTENTING TO MUSIC, THE T10 SCREEN TURNS OFF, music stops, and all waht i hear is a continuos high pitched beep sound. To solve this stupid problem, everytime, i have to press the reset button.

OMG !!!! PLS SOMONE HELP ME ! ANYONE HAD THIS PROBLEM, i dunt want to return the t10, cuz i simply love it !!!!! Someone pls give me a solution, or tell me if u had this problem before??!!!!:mad::mad::mad::mad::mad::mad::eek::ee k::eek::eek:

Thank U
Saif

Yep mine does it. After the second recharge, I changed audio settings and thats when it did it. So at the moment I have DNSe switched off and have yet to see how it goes. (On Rock which was my setting is when it did it)

YES!!! CONFIRMED! It is the DNSe. Either switch it to normal or user settings. I have tried it heaps and it hasnt happened at all. I suggest USER setting because normal sounds flat.

Slisochies 09-15-2008 02:26 AM

I've experienced this problem in the past as well. I'll try turning DNSe off.

ZattaPhaktThen 09-15-2008 04:29 AM

Quote:

Originally Posted by fiftey_one (Post 282701)
Yep mine does it. After the second recharge, I changed audio settings and thats when it did it. So at the moment I have DNSe switched off and have yet to see how it goes. (On Rock which was my setting is when it did it)

YES!!! CONFIRMED! It is the DNSe. Either switch it to normal or user settings. I have tried it heaps and it hasnt happened at all. I suggest USER setting because normal sounds flat.

Here's my observation ...... 2 x T10s in this household. BOTH had this problem very soon after purchase. After purchase, both were swiftly updated to latest MTP, and as I say, BOTH suffered from irregular closedowns. HOWEVER, since upping to latest UMS/MSC (LaFleur in one case), NEITHER has experienced this problem.
Both T10's operate with DNSe ON by default (user setting).
And so to my question .... is anyone getting these closedowns on the latest UMS firmwares???
Cheers folks ...........Z.

Cyphox 09-15-2008 12:27 PM

hmmm... i can't tell if this problem would have been occoured if i would have used my player as mtp-device from the beginning (damn syntax, i hope you understand what i'm trying to say). right after purchasing, i flashed the player to ums and never had problems like mentioned above. and i'm using dnse and clarity nearly always.

scuba 09-15-2008 08:18 PM

Similarly, I have flashed both our T10's to MSC (UMS) firmware immediately after unboxing and neither has had any of these mysterious shutdown issues.

nhstudio 09-15-2008 10:22 PM

i had the same problem as you guys. with mine the bluetooth has to be on for it not to crash. so wierd.

saifbunni 09-19-2008 06:33 PM

Can anyone link me to latest UMS firmwares then?

zipdisk 09-19-2008 10:38 PM

Its called MSC by Samsung


Here is the Link, it has to be Flashed to make it work.

http://www.emodio.com/download/DownloadList.action


The Files are at the bottom of the page..


Firmware_YP_T10_MSC_V3.06 or
Firmware_YP_T10_LaFleur_V3.06

I have the LaFleur Firmware but with the Chapman Theme.

pybcu 09-20-2008 06:30 AM

Quote:

Originally Posted by zipdisk (Post 284481)
Its called MSC by Samsung

Actually MSC is the correct term, not only used by Samsung.
MSC stands for "Mass Storage Class"
UMS is more or less colloquial only...

It's not that only Samsung uses that term or that Samsung invented it...

Empyrian 09-26-2008 11:26 AM

Eh... I have a similar problem as well. Selecting a random AAC file would auto shut off the player. Clicking on the same file again would repeat the process again. Switching off the DNSe would help?

Another question would be: There are different code names for YP-T10. Like AB (mine), JAB, AW, etc. So, if I installed a firmware not for my T10, would it cause the player problems?


All times are GMT -5. The time now is 01:30 AM.