abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung T10 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=120)
-   -   check out my T10 video converter / youtube downloader (http://www.anythingbutipod.com/forum/showthread.php?t=34295)

slmnow 09-11-2008 09:35 AM

check out my T10 video converter / youtube downloader
 
Self install version can be found here:
http://download.videohelp.com/KissEnc/


Still in beta stages so please backup you files before using. I've already conducted 100's test encodes without problems but I cannot guarantee that our friend Murphy will not strike.

2 new features -
Added: a utube downloader
Added: Samsung SVI preset
Added: WPD file transfer option

1.
MSC T10 users:
a. Select Samsung SVI preset
b. Select Windows Portable Devices Tab
c. Select MSC
d. Browse to your T10 Video folder


MTP T10 users:
a. Select Samsung SVI preset
b. Select Windows Portable Devices Tab
c. Select MTP
d. Click Detect
e. Select T10
f. Select your Video folder

2.Browse to the folder where you keep your media files or paste an youtube URL into source box i.e.: "www.youtube.com/watch?v=6gmP4nk0EOE"
3. Click refresh
4. Start

Gatone 09-13-2008 08:16 AM

GREAT job dude

56ghk 09-13-2008 10:35 AM

cool xD :P

dieingbreed 09-13-2008 06:23 PM

i dont understand waht uv created, what is it and what does it do?

slmnow 09-14-2008 09:42 AM

Quote:

Originally Posted by dieingbreed (Post 282833)
i dont understand waht uv created, what is it and what does it do?

many uses but one new use is:

it downloads, converts then sends youtube videos to your device . still in beta stages though.

xsobx 09-14-2008 10:43 AM

Nice, super job, work fine for me.

HKboy 09-14-2008 11:03 AM

It works, now I know I can't ctrl + v the youtube link in there =/

slmnow 10-25-2008 07:47 PM

Link to new version :
http://download.videohelp.com/KissEnc/KissEnc2008r042.7z


Self install version can be found here:
http://download.videohelp.com/KissEnc/

japankobe 11-03-2008 07:45 AM

does it work on t9?

slmnow 11-04-2008 10:57 AM

Quote:

Originally Posted by japankobe (Post 297179)
does it work on t9?

yes. should work with all YEPP players

make sure you get version 2008.R04.3

http://download.videohelp.com/KissEnc/

slmnow 05-12-2009 11:14 AM

Posted a new version last night

MP3player 08-20-2009 03:19 PM

KissDejaVu can't upload video files to my T-10.
 
Hi Slmnow !
Your software KissDejaVu works fine converting video file to samsung .svi format, but I can't upload automatically the file converted to my player (YP-T10 - firmware 3.06).

Do you have any hints for this bug ?

Franky

slmnow 08-20-2009 06:17 PM

Quote:

Originally Posted by MP3player (Post 386225)
Hi Slmnow !
Your software KissDejaVu works fine converting video file to samsung .svi format, but I can't upload automatically the file converted to my player (YP-T10 - firmware 3.06).

Do you have any hints for this bug ?

Franky

The problem may be the sequence.

Try this


1st
Setup the WPD panel.

Check Device by Clicking "i"; You should see the Model info the the message box.
http://download.videohelp.com/KissEnc/Pics/shot.jpg


2nd
Locate the file
http://download.videohelp.com/KissEn...3202343750.jpg


3rd
Select the file
http://download.videohelp.com/KissEn...3293906250.jpg

zipdisk 08-20-2009 10:55 PM

I have tried this with my MSC Firmware, I select the T10 file path but all I get is a few seconds of the video.


I do get the Full video in the output download path, but not the T10.


Also what is the Save button for..?

Thanks

slmnow 08-21-2009 07:08 AM

Quote:

Originally Posted by zipdisk (Post 386314)
I have tried this with my MSC Firmware, I select the T10 file path but all I get is a few seconds of the video.


I do get the Full video in the output download path, but not the T10.


Also what is the Save button for..?

Thanks

The 'Save' button will update the active preset with the selected MSC or MTP settings.

I'll look into the video length issue and report the fix or findings here.

Thanks

MP3player 08-21-2009 11:05 AM

YES .....
 
slmnow, GREAT NEWS !!!!

It works just like eating a piece of cake now. :p

Thank you,

Franky

P.S.: How to download you-tube video? Any work around update at the time.

slmnow 08-21-2009 02:27 PM

Quote:

Originally Posted by MP3player (Post 386476)
slmnow, GREAT NEWS !!!!

It works just like eating a piece of cake now. :p

Thank you,

Franky

P.S.: How to download you-tube video? Any work around update at the time.

yea. You can either download the patch from the website or you can do this:

1 - while Holding Down CTRL + ALT left click on the Cancel button.

2 - an input box will appear.

3 - paste http://download.videohelp.com/KissEnc/Pics/kiss.jpghttp://download.videohelp.com/KissEnc/Pics/Kiss.jpg in field

4 - click 'OK'

uTube Downloading is back.

http://download.videohelp.com/KissEn...7513750000.jpg

MP3player 08-22-2009 04:33 AM

1 Attachment(s)
Sorry slmnow,
but when I hold down CTRL + ALT left click on the Cancel button the TASK MANAGER window appears to me.
I also used the patch but a pop-up windows ask me to insert a file in the source list but I did not succeed.

What I'm doing wrong?:confused:


Franky

slmnow 08-22-2009 10:02 PM

Quote:

Originally Posted by MP3player (Post 386736)
Sorry slmnow,
but when I hold down CTRL + ALT left click on the Cancel button the TASK MANAGER window appears to me.
I also used the patch but a pop-up windows ask me to insert a file in the source list but I did not succeed.

What I'm doing wrong?:confused:


Franky

It's not you. Seems that uTube changed their url structure recently. Once i figure out what's going on I'll post the fix.

zipdisk 08-22-2009 10:57 PM

Quote:

Originally Posted by slmnow (Post 386385)
The 'Save' button will update the active preset with the selected MSC or MTP settings.

It comes up with "Are you sure you want to save settings to 'Samsung SVI' ?

So I am puzzled in were its saving the settings.?

I'll look into the video length issue and report the fix or findings here.

Thanks

The T10 Video folder only ever gets a 782K SVI file no mater what AVI file I pick to encode, But the normal Output Folder path has the full encoded video.

I notice that I get a Red dot thing with a ! in it after the encode.

Thanks


All times are GMT -5. The time now is 04:39 PM.