abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen Vision:M Hacks, Mods, & Repairs (http://www.anythingbutipod.com/forum/forumdisplay.php?f=96)
-   -   ZVM Battery Options (http://www.anythingbutipod.com/forum/showthread.php?t=34551)

Lolajoe 09-18-2008 02:02 PM

ZVM Battery Options
 
I recently went through the exercise of trying the Cameron-Sino 1700 mAh battery, model CS-DA006SL. It seems 97% of all sellers are offering this one for the ZVM. I had the same experience (ZVM not recognizing the new battery) as described in thread 17663 titled "Charging problem after replacing battery... ". The eBay seller was very cooperative and sent a replacement promptly, but that one behaved exactly the same. I returned both for a refund. My original battery is back in and functioning fine. I am still in the market for a replacement. 1700 mAh is certainly attractive, compared to the original 1250, but if it doesn't work...

I have compiled info on 3 replacement batteries:
<O:p</O:p
<O:p</O:p
Mfr: SKC (OE suppiler)
Model: LPCS285385
Specs: 3.7 V, 1280 mAh<O:p</O:p
Dim: 2.8x53x85<O:p</O:p
mfr url: http://www.skc.co.kr/skhp/en/prod/bat/03.jsp (professional & competent)<O:p</O:p
to buy: difficult to locate sellers, Google “LPCS285385”, eBay<O:p</O:p<O:p</O:p

Mfr: Cameron-Sino (CS)<O:p</O:p
Model: CS-DA006SL<O:p</O:p
Specs: 3.7 V, 1700 mAh<O:p</O:p
mfr url: http://www.cameronsino.net/ (well defended)<O:p</O:p
to buy: Google “BA20603R79914” or “CS-DA006SL", eBay
*The lastest Firmware version that will work with this battery is v1.41.01<O:p</O:p<O:p</O:p

Mfr: Cameron-Sino (CS)<O:p</O:p
Model: CS-CRT05SL
Specs: 3.7 V, 1400 mAh<O:p</O:p
mfr url: http://www.cameronsino.net/ (well defended)<O:p</O:p
to buy: Google “CS-CRT05SL“, eBay

Mfr: Chinese, marketed by Osprey-Talon under HQRP line<O:p</O:p
Model: 01070770002<O:p</O:p
Specs: 3.7 V, 1700 mAh<O:p</O:p
mfr url: Google "01070770002" and good luck<O:p</O:p
to buy: amazon.com & buy.com

If you Google the OE part no. for the battery "BA20603R79914" virtually all the hits are for vendors selling the CS battery.

I may try the 3rd option out of morbid curiosity, but I expect in the end I suspect I will ultimately replace with the OE battery.</O:p<O:p</O:p

BobbyRS 09-18-2008 04:35 PM

Hello Lolajoe. Welcome to ABI. Nice job on the research. I've been meaning to attempt this, so thanks for taking the time to do so. Any replacement closest to OEM would be best since many aftermarket replacements seem to have a problem with either size or having the contacts not line up correctly.

Perhaps we should use this thread in a similar way to the hard drive replacement thread for everyone to post their experience with replacement batteries with ones that have worked correctly. There are a ton of battery related threads lately so this should be really helpful.

For anyone interested in replacing the battery:
Here is the ABI disassembly guide.
Here is a video of a disassembly.
Here is a YouTube video of replacing the battery
Here is another YouTube video of replacing the battery

thankyousam 11-26-2008 07:06 AM

To add my findings. I had had problems with 2 Cameron Sino 1700mAh batteries not accpeting a charge/not working with my ZVM.

Following the above advice I got a 1400mAh battery from eBay which was advertised with 2 model numbers: LPCS285385 and BA20603R79914. These are the model numbers of the first two listed above! When it arrived it was a Cameron Sino battery and had both those numbers printed on it, but has worked without any problems.

BobbyRS 11-26-2008 08:17 AM

Quote:

Originally Posted by thankyousam (Post 302787)
To add my findings. I had had problems with 2 Cameron Sino 1700mAh batteries not accpeting a charge/not working with my ZVM.

Most likely because you have a more recent firmware version installed.

Quote:

Originally Posted by thankyousam (Post 302787)
Following the above advice I got a 1400mAh battery from eBay which was advertised with 2 model numbers: LPCS285385 and BA20603R79914.These are the model numbers of the first two listed above! When it arrived it was a Cameron Sino battery and had both those numbers printed on it, but has worked without any problems.

Yeah, the 1400mA seems to work great. The battery probably had those part numbers listed on them to indicate it is supposed to be a replacement for those batteries.

Good to hear you finally got one working. Thanks for posting! :)

nattan 11-26-2008 05:02 PM

Hello Are the batterys same for 60g and 30g players. nice info thanks you guys

BobbyRS 11-26-2008 11:06 PM

Quote:

Originally Posted by nattan (Post 302963)
Hello Are the batterys same for 60g and 30g players. nice info thanks you guys

Welcome nattan. :) Yes, I believe the same battery can be used in either the 30GB or 60GB.

nattan 11-28-2008 07:26 AM

Hi, thanks Bobby
So if i buy a 3.7 V, 1700 mAh<o></o> CS-DA006SL and load firmware v1.41.01 on my 60gb.
That should work right. Also has anybody got this battery fitted, is it noticebly lasting alot longer.thanks

BobbyRS 11-29-2008 11:44 PM

Quote:

Originally Posted by nattan (Post 303308)
Hi, thanks Bobby
So if i buy a 3.7 V, 1700 mAh<O></O> CS-DA006SL and load firmware v1.41.01 on my 60gb.
That should work right.

Yes, it should. It has been confirmed by several people. You may want to make sure you have an AC adapter to use to keep the ZVM powered up to be able to load the older firmware though.

RobEH 11-30-2008 05:40 AM

Quote:

Originally Posted by BobbyRS (Post 303704)
Yes, it should. It has been confirmed by several people. You may want to make sure you have an AC adapter to use to keep the ZVM powered up to be able to load the older firmware though.


I have just fitted a CS-DA006SL to my Zen Vision M and after initial charging it still shows as low battery when turned on and shows a green battery with a white plug in it when plugged in. Can anyone tell me where I can down load firmware v1.41.01?

http://www.epizenter.net/e107_plugin...opic.php?17441

I found it?

BobbyRS 11-30-2008 09:31 AM

Quote:

Originally Posted by RobEH (Post 303768)
Can anyone tell me where I can down load firmware v1.41.01?

Here you go. :)

RobEH 12-01-2008 01:31 PM

I loaded the firmware and immediately it started flashing the charging symbol - however, it has been charging for over 24 hours. If you diconnect it you get a low battery symbol and if you plug it back into the mains you get a battery full symbol and the charging stops. I tried to load the version you kindly pointed to me and now I am told my battery is too low for the process to work - Help

BobbyRS 12-01-2008 02:01 PM

Make sure you load the firmware from within Recovery Mode and selecting the Reload Firmware option.

RobEH 12-03-2008 05:02 AM

Quote:

Originally Posted by BobbyRS (Post 304268)
Make sure you load the firmware from within Recovery Mode and selecting the Reload Firmware option.


It looks like I have sorted it. I had to put the old battery back in, charge it enough to get it into recovery mode, deleted the old firmware, reload v1.41.01 via your link. The strange thing was that when I put the new battery back in it just showed the fully recharged green battery with the white plug - but insted of showing an empty battery followed by the 'battery low' symbol, when I unplugged from the AC charger, it showed a fully charged battery. Fingers crossed it is still playing as I type. It looks like the battery did charge but the ZVM was convinced it was empty - weird! The only other alternative was that somehow it was not plugged in correctly and that all the plugging and unplugging improved the connection. Anyway there is life back in the old girl yet.

BobbyRS 12-03-2008 07:40 AM

Good to hear Rob! Sounds like you got it worked out. Thanks for updating the thread.

barto 12-17-2008 10:41 AM

Thank you very much!!!!It's alive again...I brought a 3.7 V, 1700 mAh<o></o> CS-DA006SL and i couldn't charge it. i got a new one.It didn't work either .....but if you run firmware 1.41 it works ....bevor it was "too empty" to do something but now the battery is completly full...It seems to be an software problem.... thank you
Ps. i brought my battery at http://stores.ebay.de/id=196004655&ssPageName=STRK:MEFSX:SST It's a good shop i think.....Best regards

BobbyRS 12-17-2008 11:28 AM

Welcome barto. :) Good to hear. Enjoy!

Raizio 12-23-2008 03:38 AM

Hello all,

I was wondering because the 1.41 firmware is probably for zvm 30 gb cause the upgrader wont detect my 60 gb model, is there such a firmware that can handle this battery for the 60gb version of zvm aswell?

BobbyRS 12-23-2008 10:31 AM

Yes, 1.41.01 is for the 30GB module. The most recent firmware version for the 60GB ZVM is 1.21.02.

Raizio 12-23-2008 03:45 PM

Sorry if i made a weird sentence there, but i was just wondering what firmware works for that 1700mAh battery, cause 1.21.02 doesnt..If nobody knows, i'll just have to keep trying every version lol.

BobbyRS 12-23-2008 05:26 PM

Yeah, you could try other older firmware versions, but you may just have a poorly made replacement. I try to tell everyone to stick with OE replacements as much as possible.


All times are GMT -5. The time now is 04:38 PM.