abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen V (http://www.anythingbutipod.com/forum/forumdisplay.php?f=38)
-   -   Zen won't 'connect' to computer (http://www.anythingbutipod.com/forum/showthread.php?t=34657)

Reech 09-21-2008 03:24 PM

Zen won't 'connect' to computer
 
When I hook my Zen up to my USB ports or hubs it won't recognize it - it powers up but it will not dock. My Creative media explorer says it is not connected.

I've tried shutting it and it turning it back on, I've reset it numerous, rebooted my computer. Nothing.

What can I do? I can listen to it and charge but I can't remove or load songs anymore.

I have so many problems with this thing I've grown to hate it.

BobbyRS 09-22-2008 03:08 PM

Check Device Manager to see if the driver is loading without error or not. Make sure you are using a good USB cable. Maybe try swapping it out for another for testing. I would also try booting the Zen into Recovery Mode and doing a Cleanup to ensure that the database is running optimally.

lyokoLover910 09-29-2008 10:01 PM

I did ALL o the above and it still dosent work what do I do now???

Oh and I recently discovered that you can acces the music through your computer without going to the Creative Zen menu (Only works if you have Vista!) Go to computer when you connect your device there should be a portable device section. then click on the Zen picture go to music and go crazy!! ^^

BobbyRS 09-30-2008 08:51 AM

Hello lyokolover910. Welcome. :)

Quote:

Originally Posted by lyokoLover910 (Post 287101)
I did ALL o the above and it still dosent work what do I do now???

Then how does Device Manager report the driver status?

Quote:

Originally Posted by lyokoLover910 (Post 287101)
Oh and I recently discovered that you can acces the music through your computer without going to the Creative Zen menu (Only works if you have Vista!) Go to computer when you connect your device there should be a portable device section. then click on the Zen picture go to music and go crazy!! ^^

This is how an MTP device is supposed to work on a MTP Windows compatible Operating System; Vista AND WinXP with WMP11.

lyokoLover910 10-06-2008 09:48 PM

I got Vista and I heard it has something to do with that. Can you help me?

BobbyRS 10-06-2008 11:00 PM

You just mentioned above that you can access the Zen. If you're accessing the Zen, it is connected. So, what is the problem you are having?

lyokoLover910 10-15-2008 09:11 PM

Sorry!
 
It wont go to the creative Zen menu....sorry for being so random..... the reason is because the albums arent keeping the name I give them or not going into the same artist thing anymore......:( Isnt there a program of something you can use.....

BobbyRS 10-16-2008 09:40 AM

I'm still having a problem understanding what your problem is exactly. Keep in mind that when the Zen is connected, it will show Docked on the screen and you won't be able to navigate the Zen itself. Also, the Zen uses ID3 tags to organize music files. So, make sure that your ID3 tags are filled in correctly.

From the Zen FAQ:

Quote:

For more information on ID3 Tags and here.

How do I get my ID3 Tags tagged correctly?

You have to use a ID3 Tag editing program. This can be done using many different programs. I prefer using MP3Tag for editing all my MP3 files. WMP11 is also good at editing ID3 Tags.

See Tagging FAQ here.

lyokoLover910 10-17-2008 10:44 PM

Okay......... Example:

Fall Out Boy Thanks for the Memories
and you already got Fall Out Boy on your Zen in a folder.... you put the song in your folder but you dont find it in the folder when you turn on your Zen.......

BobbyRS 10-18-2008 12:16 AM

The Zen supports being an MTP (Message Transfer Protocol) device. This means, for music files, it organizes by ID3 Tags and not by files/folders. YThe Zen will ignore any folders. You need to make sure that all of the ID3 tags are filled in with the correct information so that it will reflect correctly when organized on the Zen.

For more information on MTP.
See the Zen FAQ here.

Randez 07-01-2009 09:18 AM

I got the exact same problem as Reech. When I check with Device manager it says : Can't boot this device because the configurationdata is incomplete or damaged (code 19)

(I needed to translate from Dutch, so it may not be the exact words)

Do you know what it means, and how to solve the problem?


All times are GMT -5. The time now is 02:46 AM.