abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman S Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=141)
-   -   FW upgrade (1.11) for NWZ-S630F series UK Players (http://www.anythingbutipod.com/forum/showthread.php?t=37651)

Gix 12-18-2008 06:11 AM

FW upgrade (1.11) for NWZ-S630F series UK Players
 
Version 1.11 was posted on the Sony support site.
Only one minor improvement: "When playing any music files, sometimes the units cannot be operated, and then, may turn off and on automatically".

The DarkSide 12-18-2008 01:37 PM

It's for the UK players, and it installed flawlessly. Thanks!!!

Here's a link to the download @sony-europe:

http://support.sony-europe.com/dna/d...f=FRM_NWZ_S63x

Thanks Gix!!!

welshie 12-19-2008 12:04 AM

Worth noting there is also the same firmware upgards for the 730 series too......

http://support.sony-europe.com/dna/d...f=FRM_NWZ_S73x

I'll confirm all good when I get a chance to upgrade it at home.

Hopefully this will solver the very occasional shut down when moving from the sensme lists to the normal library. Only happened a couple of times, but maybe this is the issue.

Buckster 12-23-2008 01:17 PM

since doing this firmware upgrade I now don't seem to have

(1) any thumbnails for any of my Iplayer videos (I'm sure I had some before)

(2) or any of my photos ?

(3) or any of my artwork for albums ...

only items that have any thumbnails now are the "sample" photos that came with the S639 ...

any ideas ?

welshie 12-27-2008 02:38 AM

Can't help with the above, but I can confirm all seems to be good with my player, and all my thumbnails and everything are in order.....

Akhtar 12-30-2008 08:34 AM

Hello,

I bought my player back in early October before most people, so I think I've had it longer than most people. It was working fine except for a few minor crashes.
My s638f eventually started crashing every time I browsed or did something on the player, the crash would freeze the screen, and I had to press the reset button to restart the player. This would then occur again when I used it for another 2 mins. So I went onto the Sony website and found this firmware update, I just installed it and the player seems to be functioning exactly how it should have.

I highly recommend everyone download the firmware update to avoid future complications.


All times are GMT -5. The time now is 12:19 AM.