abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon iAudio X5 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=27)
-   -   Big problem..x5 wont start! (http://www.anythingbutipod.com/forum/showthread.php?t=41393)

habesh_g 03-23-2009 03:45 AM

Big problem..x5 wont start!
 
Hi!
One day i was listening to my x5, and then from nowhere it just stopped to play and turned off. When i tried to turn it back on, it shows the start screen and from there it freezez. When i connect it to the battery charger it can charge the battery, and when i connect it by usb to the computer it does connect. But i dont understand why it wont start!

and the second thing is, i then tried to format the x5 and accedently deleted all the maps the x5 had from the beginning =/.

So as you people can see, i have alot of problems and my warranty is out, so what can i do to fix this problem?


PLZZZ PLZZZ SOMEONE HELPP ME =(

PedroElgringo 08-02-2009 01:56 PM

Same issue
 
Hi all,
I have the exact same issue with mine (X5 60gb).
It won't start. I tried to format it, reinstall the firmware, install Rockbox, nothing can fix it.
Did you or anybody find a solution to this ?

Thanks

alan 11-11-2009 09:47 AM

I have exactly the same problem!
did anybody get a solution already?...
thks.

slackinblack 11-22-2009 07:10 AM

Not sure if this will help you but i repaired a loose headphone jack on an X5L, when i booted the player up it would continually freeze one the blue iAudio screen, i thought i had messed up good and proper. Turns out when i put the backing case back on the player it booted perfectly and works without any issues, not sure why but it does. I suggest making sure there are no loose connections inside and double checking that the screws are tight on the backing plate.

Kerisdale 10-03-2012 04:11 AM

Take the back off and unscrew the black bar holding down the grey tape covering a small metal plate over the processor chip. This will reveal a white plug connecting the battery to the machine (with black and red wires going in and out). Unplug this and leave the machine for an hour before reassembling. All then worked perfectly as far as I was concerned.


All times are GMT -5. The time now is 05:39 PM.