abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung U Series / F3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=114)
-   -   Computer will not recognise my YP-U3JZW at all!! (http://www.anythingbutipod.com/forum/showthread.php?t=41613)

MeaningfulxSmiles 03-28-2009 11:49 PM

Computer will not recognise my YP-U3JZW at all!!
 
Okay, so I've had my Samsung YP-U3JZW for over a year now, and it's been working perfectly fine! Up until a few weeks ago, when after inserting it into the USB port on my desktop (XP SP3), it was not recognised as "Samsung YP-U3" and instead recognised as "Unknown Device" and windows kept on displaying the message "One of the USB devices attached to this compueter has malfunctioned, and Windows does not recognise it. For assistance in solving this problem, click this message." I restarted the desktop a few times, same thing happened. Tried inserting it into my Vista Laptop. Same thing happened too! So now Windows Explorer won't even recognise it in "My Computer" and I can't even drap-and-drop music onto it, let alone transfer music onto it using the programs! The player displays the messages "USB connecting..." then "OK USB Disconnected" and starts charging! But is not recognised!! It was working perfectly before! I have no idea whatsoever what happened, played around with it alot today, and all I can judge is that Windows cannot locate the right software drivers that must've mysteriously gone missing. I've tried alot of things, and nothing's worked! Please help me ppl! I'll be so so so grateful to anyone who can help me fix this problem!! TT.TT

lebellium 03-29-2009 03:23 AM

It's like it is a USB hardware problem :/

MeaningfulxSmiles 03-29-2009 03:43 AM

Uhhh... Do you know how to fix the USB hardware problem then?? ><
I REALLY want to put some new songs onto it!! But Windows won't even freaking recognise it!
It was a present, so not throwing it away, too old to return plus I don't have the receipt..
Just thinking of formatting it.. But I don't even know if that'll solve the stupid problem.. D:

lebellium 03-29-2009 04:36 AM

By hardware problem, I meant you probably broke the USB key of the U3 so it will never work again :/

MeaningfulxSmiles 03-30-2009 01:37 AM

=.=
No, I'm pretty sure the USB thing is fine. It pops in and out just like it's meant to and there is also NO way I'm taking it apart! I'll probably DEFINITELY ruin it like that.. *sigh*
Are you sure you don't have any solution?
And if I did, then the computer wouldn't locate it at ALL! But it does! So I'm fairly sure It's a software problem..
You scared me for a second there! >.>

twegner 03-07-2010 05:36 PM

Quote:

Originally Posted by lebellium (Post 342571)
By hardware problem, I meant you probably broke the USB key of the U3 so it will never work again :/

I don't think you are correct that it is a hardware problem. My YP-U3 worked perfectly well (e.g - was recognized and correctly mounted when inserted in a usb port) on my Vista computer, then stopped working. I thought I had a hardware problem with the YP-U3, but that turned out to be wrong. Several other XP, not Vista computers work fine with the YP-U3. I still haven't figured out why it won't work on the Vista computer.

(later) This is silly, but shortly after posting, I found the solution on another forum, and it worked. Go to control panel->device manager. Look for Samsung YP-U3. I found it under Portable Devices. Right click, then click on uninstall. Remove the yp-u3. Plug it back in. Voila, windows installs the correct device driver!!!


All times are GMT -5. The time now is 06:24 AM.