abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen V (http://www.anythingbutipod.com/forum/forumdisplay.php?f=38)
-   -   Help My Zen V plus just froz (http://www.anythingbutipod.com/forum/showthread.php?t=4587)

lulu 11-28-2006 01:59 PM

Help My Zen V plus just froz
 
I just got it yesterday, and i was listening to music while viewing a photo, the music stoped and it froz on a photo' what do i do to fix the problem:confused: :confused:

lulu 11-28-2006 02:07 PM

ok, i just reset it and it fixed, but what can i do so that this does not happen again, is there anything that i can download so it doesnt happen again.

Almoxil 11-28-2006 05:05 PM

Download the latest firmware from Creative's website and update your player. It's simple: download the firmware installer (a program) and connect your V to the USB port. As soon as it is recognized, run the installer. It will do the rest for you.

Don't disconnect the player from the USB unless the program says that the update is finished.

lordofbbq 11-29-2006 02:05 PM

ok that sounds like a good idea

dashdashdingo 11-30-2006 03:58 PM

Help! My zen v plus player just froze! tried shutting it down by holding the power switch downwards but got no response from the player...tried every button and still no response. Any advice on how to restart it???

Almoxil 11-30-2006 04:09 PM

If you look at the left side of the player, you'll see a small hole (it can be a little hard to see). It's the housing of the reset button. Get a straightened paperclip and insert it into the hole, pressing gently (you're going to feel a "click"). This will force a "reboot".

Update the firmware of your "V" as soon as you can, since it can solve freezing problems like that.

Edit: if the paperclip doesn't fit the hole, try using a needle.

ZenV+Lover 12-27-2006 04:14 PM

Almoxil-Thanks sooooo much for posting this info... I spent almost half a day trying to figure out how to unfreeze my Zen... thanks again... you saved my life....

toma1 04-13-2007 03:05 AM

my zen just froze..and it just says shutting down..i tried sticking a pin to the reset hole but it wont. i pushes gently and hard it doesnt work. i tried putting it into my comp.,switching it off nothingworks..HELP

wirespider01 04-14-2007 12:22 AM

What I did
 
That happened ONCE to me on a Zen (The backlight was also fading before it froze that tuff). I unsnapped the 2 front covers and shorted the circuit board and then restarted it. If you have no clue about electronics don't do it.:)



Just remembered, I read where you used a pin. Was it like an ink pen or a straight pin? Like the member above said it has to be like a small paper clip.

But, a straight PIN will work.

Allot of times people think they have actually reset it when actually they never touched the reset tab inside. You also should be able to feel it when you push, (like a reset button).

shinypaper 04-23-2007 12:56 PM

So. I've had my Zen V for about a year or so. And the problems I've had are fairly minimal (I've had to reset it with a pin/staple/paperclip every once in a while). That's nothing that I'm too worried about. But this morning I was going to listen to some music as I was making breakfast and it was frozen. Tried resetting, plugging it into my PC, resetting again, and again, and again. Nothing at all, no lights...Just nothing...Plugged in my earphones...nothing... read the manual....nothing...went all over the message boards...nothing (found an interesting post about someone who fixed his zen by dropping it on his bathroom tile) So I was like...What do I do now...

In looking around I saw that for other models you can just remove the battery and it will pretty much fix everything. Problem is that with the Zen V you can't remove the battery. I search for a tutorial on how to take the battery out...nothing...

After trying a few more things, i think to myself, well it couldn't get any worse. So using mostly my fingernails and a knife, I begin to hack my Zen V apart. As I pull apart I begin to see just how cheaply this thing is made. I start by taking off the buttons. Then the green part under that. Pop the screen (this is a little tricky because it is attached to the main board in a weird way, if you're repeating this do this part very slowly), unscrew two small screws (with a kitchen knife) and then I lift the main board away and find the small battery connected with a small plug. I remove the plug, blow into it (it always worked on my NES so I figured why not), plug it back in. While everything is still apart I turn it on. Blue light... sweet... screen...sweet (it says low battery, but I just wanted to see if it was working) awesome...plug it back into my PC, springs to life...sweet... so I put everything back in place and snap it back together. It's now charging away, everything looks good. Hopefully I won't have to do this again.

So basically, I'm going to use this until I get paid, buy a 30G ipod, and give this to my little sister. Anyways, hope this helps.

ZenChick 04-23-2007 04:46 PM

That was pretty extreme. Most people in your situation (and there have been a few) just simply wait for the battery to die, which fixes the hang. It's actually a rather rare occurance.

Good luck with that iPod.

maldido gringo 04-26-2007 03:01 PM

Quote:

Originally Posted by ZenChick (Post 108852)
Most people in your situation (and there have been a few) just simply wait for the battery to die

hem... :rolleyes:

zenproblema 03-20-2008 03:51 PM

Zen screen problem
 
shinypaper's post actually helped me! Now my PC recognizes the Zen, and it's charging however there is a big problem: the screen doesn't work. Any ideas guys how to fix this?? (FYI: Before I took it apart the Zen had no signs of life - no charging, no screen, and my PC did not recognize it.)

Pranay 10-03-2011 02:03 AM

Need Help with my Zen V plus 4 GB
 
Hayy umm i have a CREATIVE ZEN V Plus 4 GB and i got it long ago from US and now i am in India soo ya 1st there use to b a screen freeze and now suddenly d screen had bcome dark even if the contrast is 100% and i am unable to view pictures and watch videos etc i have tried many things but it is not working i have tried d reset button but nothing happens. Please help me plsssss.
Thank you http://forums.mycreativefansite.com/...ult/smiley.gif http://forums.mycreativefansite.com/...ult/smiley.gif plzzzz help me plzzz


All times are GMT -5. The time now is 09:38 AM.