abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   iriver E Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=164)
-   -   Iriver E50 problem (http://www.anythingbutipod.com/forum/showthread.php?t=48823)

tmengyew 10-21-2009 12:46 PM

Iriver E50 problem
 
Anyone has the USB connection problem?
I just got the Iriver E50 4GB but when i plug into the computer (win XP SP2) it say unkown device.. Have went down to the service center to do 1 to 1 exchange . I test it at their showroom (Mccoy) computer it was ok but when i bring back & do a fully charge the same problem come back again. I don`t undrstand. I think have to go down again. Anyone can advice or have the same problem ?

The firmware was 1.07. The player work perfectly except the USB connection failed

Now trying to discharge the battery & connect again to see how is it .
This will be my last iriver product.

Greup 01-14-2010 05:36 PM

Quote:

Originally Posted by tmengyew (Post 408980)
Anyone has the USB connection problem?
I just got the Iriver E50 4GB but when i plug into the computer (win XP SP2) it say unkown device.. Have went down to the service center to do 1 to 1 exchange . I test it at their showroom (Mccoy) computer it was ok but when i bring back & do a fully charge the same problem come back again. I don`t undrstand. I think have to go down again. Anyone can advice or have the same problem ?

The firmware was 1.07. The player work perfectly except the USB connection failed

Now trying to discharge the battery & connect again to see how is it .
This will be my last iriver product.

Never had such problem... I can update it by the usb connection. I use vista oke, but that doesnt means he isnt working on the XP i suppose it should work XP,Vista and more. Only down side i have is sometimes with uploading, but thats not a big issue tho.

bsp 04-22-2010 11:57 PM

iRiver e50 problem
 
I too have a e50 with the same problem. Same OS is on my system too:mad:


All times are GMT -5. The time now is 01:06 PM.