abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   iriver SPINN (http://www.anythingbutipod.com/forum/forumdisplay.php?f=187)
-   -   Scroll button going crazy (http://www.anythingbutipod.com/forum/showthread.php?t=50458)

yaku 12-11-2009 08:05 PM

Scroll button going crazy
 
I don't know if this happened to any of you guys, but my spinn's scroll button has gone crazy! A couple of weeks ago it started malfunctioning; when I try to scroll from one file to the next one (one up or down), it jumps two to five places back and/or forward. I thought this was a firmware problem so I uploaded to 2.10 but it's still the same.

It wouldn't be such an issue if I had just a little bit of files, but I have a ton, and when you have a very long list the touchscreen is not the best to specifically pick one song.

Fzlue 12-13-2009 09:08 PM

Started happening to me a little while ago. I noticed that it only happened when the ridge on the top plate of the spinner was facing away from the screen. The click it made when I turned it over that point sounded weird too.

Could it be the grips in the spinner becoming stripped? It seems like I can't go too fast, or too slow or else it skips about 5 pictures, or goes in the opposite direction.

yaku 12-19-2009 03:57 AM

I tried turning it off and making the spin button click and turning it on again.

I'm not sure about making it go too slow or fast, but either way it just jumps 3-5 items on the lists. I'm gonna try and reboot everything, maybe that can help.

jycheang 03-18-2010 12:22 AM

It's no happen for my units. the only case i face up is touch screen UI

MegaZoneEX 03-20-2010 07:50 PM

There is a small needle size hole on the back, it the RESET button. press it!

if that doesn't work then it may be an internal hardware problem(SPINDLE may have gotten sensitive over use)

yaku 03-26-2010 02:12 AM

Quote:

Originally Posted by MegaZoneEX (Post 453385)
There is a small needle size hole on the back, it the RESET button. press it!

if that doesn't work then it may be an internal hardware problem(SPINDLE may have gotten sensitive over use)

Hahahaha man, that's the first thing I tried, several times! XD

Anyways it was a hardware problem, so I fixed it when I made a trip to Korea. Some things just can't be fixed by oneself...

Blazin Green 09-03-2010 06:10 PM

this works 150% :) (carfully do this) http://www.anythingbutipod.com/forum...ad.php?t=56516


All times are GMT -5. The time now is 09:01 AM.