abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Download Zen X-Fi2 Games & Applications (http://www.anythingbutipod.com/forum/forumdisplay.php?f=223)
-   -   Tower of Hanoi v2.0 Beta (de/en) (http://www.anythingbutipod.com/forum/showthread.php?t=55494)

Redwolfhome 06-06-2010 01:46 PM

Tower of Hanoi v2.0 Beta (de/en)
 
5 Attachment(s)
Tower of Hanoi (de/en)
One of the Applications, which are missing (and which is also on the Game Ideas List) is Tower of Hanoi. Now I want to release the first version.
The application is available in German and English (you can change the language in the config, the default is English). If you find a mistake or you have an idea for an feature please notify me. Support is available in German, too.
And now have fun with my game. :)

Bugs:
  • If you restart my program and press start you have the old location but the number of the clicks is zero
  • If you create a Level you have to reset the highscore before! If you donīt do that the program will shut down when you play the level

Coming Features:
  • The control about your levels you can delete,rename...
  • More keys and a upper-lower keys feature

v2.0 Beta released!
Changes from v1.0 to v2.0 Beta:
  • Fire Mode Bug fixed
  • Levelchoose
  • Highscore Bug fixed

Habhome 06-06-2010 02:34 PM

This is awesome! I'm quite envious of how you got it so smooth with the graphics, it looks good. Only thing which is a bit weird is the highlight, the fire looks misplaced. Also there is no way to cancel your selection. I'd want to be able to change my mind if I have selected one of them either by mistake or realize something better.

Also, how do you restart it so you can do level one again? A level select would be nice also.

Keep up the awesome work!

WalkGood 06-06-2010 03:36 PM

When posting a new thread use “New Thread” VS “Roaming Thread” or the only people that see it will be moderators and we then have to approve or not. I went ahead and approved it this time ...

Edit: Habhome your post was moderated as well, approved

Redwolfhome 06-07-2010 07:24 AM

@WalkGood:
Sorry in the next time i will do that but this was my first thread in this forum and i didnīt know that.

@Habhome:
In the next Version i will fix this bugs. But a solution for this problem is that you can change the mode between the fire and the ,,lasso" mode. You can find it at the config the first entry

blikbier 06-07-2010 12:29 PM

NIce!

datallboy 06-07-2010 01:07 PM

ummmm..... how do u get it to work?

Redwolfhome 06-07-2010 01:41 PM

Quote:

Originally Posted by datallboy (Post 475966)
ummmm..... how do u get it to work?

Sorry what did you mean?

matt_bracken 06-07-2010 02:03 PM

Are there still problems with uploading because I cant seem to download any more apps from this site. It may well be an issue with my laptop tho but thought id ask.

Just checked and can still get files from the xeroo.net website, just can seem to get them from here anymore.

Redwolfhome 06-07-2010 02:08 PM

I have tried it and i can download all
Have you problems with the the archive or just with the download?
But for a few days everyone canīt download anything because the server but now all is right

Habhome 06-07-2010 02:16 PM

Downloads should be up and running again.

@ datallboy: You unzip the .zip file into the applications folder on your X-FI2.

mustomax 06-07-2010 02:23 PM

It doesn't walk!
after I unzip it,it's not a good file...

Habhome 06-07-2010 02:31 PM

What do you mean "not a good file"? Explain a bit more in detail what you mean and I might be able to help.

mustomax 06-07-2010 02:53 PM

This is the file I have after I unzip:
Hanoi v1.0 (1.96 Mo)
not lua like the other times...
My Zen dosen't see it!

Habhome 06-07-2010 03:45 PM

Quote:

Originally Posted by mustomax (Post 475990)
This is the file I have after I unzip:
Hanoi v1.0 (1.96 Mo)
not lua like the other times...
My Zen dosen't see it!

When you unzip the folder you should get a folder named "Hanoi v1.0". Inside of that folder are several .lua files. What are you using to unzip the file with?

mustomax 06-07-2010 04:14 PM

No...There's only one file and not Lua...
The other time,that's the way you say,but this Zip file is not like this...

mustomax 06-07-2010 04:17 PM

Sorry,I should have said "The other timeS..."It means" with all the other games"...
Is there a problem with this zip file?

Habhome 06-07-2010 04:29 PM

Just tried it by re-downloading the .zip, no problems for me, I get the folder. Try downloading it once again and see if you have the same issue, and if you do, could you post a screenshot of the folder where you have the .zip and the odd file you receive from it as an attachment?

mustomax 06-07-2010 04:34 PM

Only one file:
It's written:
name:Hanoi v1.0
Date...
File:0

jbob182 06-07-2010 05:02 PM

Dear mustomax I have not encounterd this problem

what program are you using and what os ie:linux mint 9, Ubunt, Windows7, SnowLeapord


and a screenshot would be nice

I use windows vista built in extractor and also I use 7-zip a great and free program

mustomax 06-07-2010 05:08 PM

I use XP
to unzip:
Winrar
I never had this problem with all the other applications...


All times are GMT -5. The time now is 05:20 AM.