abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   iriver H Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=113)
-   -   CF card on H320 nightmare. (http://www.anythingbutipod.com/forum/showthread.php?t=55637)

lumaom 06-14-2010 09:27 PM

CF card on H320 nightmare.
 
I tried to replace the HDD on my H320 for a 32GB TopRam CF card. It was a total failure. I keep getting a ATA error: -11. Since the project didn't work I put the original HDD back and I'm getting the same error. Now I don't have a CF card or an HDD. I did install a CF card on my previous H320 and it worked perfectly but unfortunately it was stolen. I got the latest version of Rockbox 3.6 installed and running the OF with 1.29K. I have no idea what went wrong since I followed the same steps as my previous installation. In top of all these problems, my PC doesn't recognize my H320 even when I get the "Connected" message on my device. Any suggestion about how to fix this problem will be more than welcome. I'm not planning to give up on my iRiver. I have few more players but the sound I get on my H320 with the Rockbox equalizer can't be compare with any of them. Please help me to keep my favorite unit alive!

dfkt 06-15-2010 03:54 AM

Did you read this, maybe it's some help for you: http://www.rockbox.org/wiki/CFModGuide

lumaom 06-16-2010 01:26 PM

CF card on H320 nightmare.
 
Quote:

Originally Posted by dfkt (Post 477213)
Did you read this, maybe it's some help for you: http://www.rockbox.org/wiki/CFModGuide

Absolutely! These are the instructions that I followed to install my first CF card and the same I use for the "fiasco". I just ordered 3 new adapters in case this is one of the problems. I am ready to get another used H320 on eBay too! Thank you for your suggestion anyway! I was expecting more responses from people that already installed a CF but I also know this is not one of those common problems. :o

dfkt 06-16-2010 01:33 PM

Sorry I can't really be any more help, that's all I could come up with (I got a Rockboxed, CF-modded Cowon X5, not an Iriver H300).

RBrown_123 07-20-2010 03:33 AM

Hello,

I also have a h320 with 32gb Topram CF and I also get the ATA error -11. All I do is hold down stop then hold play and it starts up every time. If that doesn't work try holding any of the other buttons as well as that also works for me. It takes a long time to recognise on my PC but it does eventually, but if yours still doesn't then maybe try using an external CF reader to transfer files.

chkim81 07-31-2010 12:22 AM

Hello,

I tried it with the Kingston 32GB x133 Card and it worked like a charm.

I had rockbox installed on my old HDD before. So I just copied all the files from my HDD to my CF card.

In my IDE adapter was a jumper on the card. First I had the same problem, but it worked after removing the jumper.

Hope it will work for you, too!

I love my "new" iriver now more than ever =)


All times are GMT -5. The time now is 10:46 PM.