abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa View (http://www.anythingbutipod.com/forum/forumdisplay.php?f=74)
-   -   I Just Got My Sansa View And... (http://www.anythingbutipod.com/forum/showthread.php?t=56446)

shutterbug98 07-23-2010 09:26 PM

I Just Got My Sansa View And...
 
...It seems like it's working pretty well, with photos and video playing just fine, BUT it's a different story with .mp3 files. Some play like they're supposed to, BUT folders with MANY files either don't show up on the display (they ARE loaded on the VIEW) or they DO display, but they only have 1 or a few files (out of many) in them. Also, some play for a few seconds, then fade out, then go to silence. After that, there is a high pitched WHINE that just about blows out my eardrums!!! I converted a mono file that did this into a STEREO 48MHZ 128kbps file & that fixed the problem. I also tried this with the non displaying or partially full folders with no luck Anybody out there have any suggestions? I really like the player otherwise & I don't want to send it back for a refund.

WalkGood 07-23-2010 09:39 PM

Try tagging the files correctly for them to show up, you can read about mp3tagging here. I wouldn’t know about the whine sound or them not playing correctly as I don’t know how they were encoded or if they’re corrupted bad files. But I would recommend a higher bit rate than 128 like you stated, something like 192 VBR would certainly give a better sound.

BTW what's up with all the funky typing and caps o_O

Marvin the Martian 07-23-2010 09:57 PM

Quote:

Originally Posted by shutterbug98 (Post 485442)
I Just Got My Sansa View And...

I'm sorry!:)
Seriously, from all that I've heard about the View, I would send it back for a refund.

Danneq 07-24-2010 09:00 AM

Quote:

Originally Posted by Marvin the Martian (Post 485448)
I'm sorry!:)
Seriously, from all that I've heard about the View, I would send it back for a refund.


Having owned one since March 2008, I cannot say that I have had any big problems with it. I did have problems in the beginning with getting album art to display correctly which led me to join this place.
I have also had some problems with MicroSD card integration where a file is duplicated on the card every time the database is refreshed. This is a known problem with Views and MicroSD cards thanks to SanDisk's sloppy firmware. I found a workaround for this problem.

If SanDisk had not abandoned the View to focus on the Fuze and Clip or if a Rockbox port came into being, the full potential of the View would be realized. The only thing that was lacking was good firmware.

To the OP: is you View new? If it is, you could ask for a replacement. I have never heard of the problem you describe.
Concerning encoding 192kbps should be a minimum. The higher the encoding the better. You could try VBR2 or 1 if you want to save space or VBR0 if you want the best quality mp3 songs with the smallest size (VBR0 is as good as 320 but takes much less space).


All times are GMT -5. The time now is 06:52 PM.