abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen V (http://www.anythingbutipod.com/forum/forumdisplay.php?f=38)
-   -   Songs stop (http://www.anythingbutipod.com/forum/showthread.php?t=56569)

SkylineCVC 07-29-2010 04:37 AM

Songs stop
 
Hey,

I've got problems with my Creative Zen V Plus.
When I play songs, the player stops at specific points. The more you play a song, the more frequent this error occurs.
The player does not stuck totally - it just stops at specific points.Then I have to rewind or fast-forward.
I did a recovery with the programm by Creative and loaded the newest firmware - nothing helped.

Can anybody help me?

Thanks,
Skyline

BigSigh 07-30-2010 05:45 AM

What format are the songs MP3 or WMA etc. Do they play correctly on your PC? It maybe worth deleting them from the player and re copying them to the player.

SkylineCVC 07-30-2010 08:50 AM

Quote:

Originally Posted by BigSigh (Post 487236)
What format are the songs MP3 or WMA etc. Do they play correctly on your PC? It maybe worth deleting them from the player and re copying them to the player.

Hey,

the format is .mp3, they play all correctly on my pc and reloading them onto the player didn't change anything.

BigSigh 08-02-2010 05:51 AM

OK, Well I have MP3's ripped using Lame with varrious VBR and CBR settings, and never really had an issue. I have had corupted files which once deleted and re loaded have been fine.

There are instructions with in the forum of how to access the recovery menu. From this there a a number of options you could follow;

Firstly I would try a clean up, basically this does a scan disk on the players memory. This doesn't lose you any data.

If that fails then the next option is to re format the drive. You lose all the Data on it so ensure your media is backed up as it will need to reloading once finished.

Final step would be to format and reload the firmware. Which again loses all the the data.

There are sections

drspark61 09-22-2010 10:45 PM

I have two Zen V+ players, and one of them periodically has this problem. Totally random. It will happen a lot for awhile, and then disappear completely. Pressing the Play/Pause button a couple of times will resume the play.


All times are GMT -5. The time now is 04:05 PM.