abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung P3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=195)
-   -   Files wont show up on P3! (http://www.anythingbutipod.com/forum/showthread.php?t=56654)

tvxqfighting 08-02-2010 03:02 PM

Files wont show up on P3!
 
Hi, I really need help to understand why what's wrong with my P3. I was just browsing through my P3 files, deleting some,and listening to music when it froze and restarted by itself. I have had the P3 for 8 months now, problem free, it had never done this before. When I turned the P3 back on, my file folders were still there, but all the files in the folder weren't showing. I tried resetting it, but that didn't work, all my files still don't show up on the P3 screen. I though everything got deleted, but when i plugged it up to my computer, my files are all there! I don't understand what wrong! Please help me.

Thanks!

YPP3Fanatic 08-02-2010 09:41 PM

Well you could try going to settings then system then library update

TomCat39 08-03-2010 05:33 PM

Quote:

Originally Posted by YPP3Fanatic (Post 488045)
Well you could try going to settings then system then library update

Exactly what he said, it sounds like the library database file got corrupted and needs to be rebuilt. Doing as he suggests should do just that.

tvxqfighting 08-04-2010 11:26 AM

Thanks for helping!

DragonBottles 08-09-2010 06:24 PM

When this happened to me, a reset fixed it. The player randomly started playing white noise and all of the album arts were the same image of a corrupt image. I turned it on and on again and there was nothing in Artist, Album etc. and all the folders were blank.

liluoke 08-20-2010 03:27 PM

that's weird, i don't see a library update button in system.. i do see format though..

all my titles are gone except a few random ones, and when i hook up to the computer i can't see anything; all folders show up as 0kb and all have no name

Carsten 08-21-2010 05:03 AM

thatīs maybe because youīre in mtp mode....change it to UMS and connect it again.
then you will see library update in the settings...

Seismic 02-04-2011 05:51 PM

disappearing directory tree
 
Hi all, I have an annoying problem like this. I use my P3 with a mac (10.6) and somehow have managed to mangle up the file system so that when I select the file browser icon on the home screen I just get a screen that says "no file". However, if I select the music icon and then Music Browser I can view the folders with all my music. The files seem to be in their place and I haven't noticed any corrupt ones. My mac sees the whole directory tree as well. Rebuilding the library and resetting the player hasn't made any difference so far. Any ideas?

Carsten 02-05-2011 04:30 AM

try to reformat the player...with the players formart function of course...
then look here..macs create those .DS_STORE files...the plyers librabry canīt handle them.... maybe this is the problem...if you have a parllel Windows installed then use this to sync your p3,...itīs better


All times are GMT -5. The time now is 11:45 PM.