abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zune Marketplace and Software (http://www.anythingbutipod.com/forum/forumdisplay.php?f=142)
-   -   Zune Will Not Let Me Sign In After 4.7 (http://www.anythingbutipod.com/forum/showthread.php?t=58350)

Ayepecks 10-14-2010 12:24 AM

Zune Will Not Let Me Sign In After 4.7
 
So I have an absolutely awesome bug.

I try to sign into my account with the 4.7 software, and am immediately greeted my the new TOS agreement. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again. I accept, go to the sharing information screen, and then it attempts to sign me in... after which I have to accept the TOS again.

See how freaking annoying it is to be written out? Try actually dealing with it.

Edit: I'm giving up. It's still doing it, after a day. FFS.

Ayepecks 10-14-2010 11:28 AM

For anyone who doesn't understand what I'm saying, here's a fun little flow chart that happens when I attempt to sign in to my Zune software...

http://img299.imageshack.us/img299/411/signinerror.jpg

medion 10-14-2010 12:19 PM

I would uninstall, reboot, and reinstall. I know, not the best suggestion, but it might clean out any left over crap that could be causing this.

Ayepecks 10-14-2010 01:09 PM

Tried that.

Also tried installing the Zune software on another computer and accepting the new TOS that way. Also didn't work.

What an awesome problem. :rolleyes:


All times are GMT -5. The time now is 12:06 AM.