abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zune Marketplace and Software (http://www.anythingbutipod.com/forum/forumdisplay.php?f=142)
-   -   Still unable to install zune software... (http://www.anythingbutipod.com/forum/showthread.php?t=58505)

Private Buckwheat 10-20-2010 08:51 PM

Still unable to install zune software...
I've been unable to install the zune software on my laptop for quite some time. As you can imagine, it's fairly aggravating having an MP3 player that can not be updated with new material.

My problems began when I decided to install the zune software on an external hard drive. I soon discovered that this was a horrible idea; the software was giving me all sorts of errors so I decided to uninstall it. This was a few months ago, so the details are pretty vague, but I'm pretty sure I was unable to properly uninstall it, so I just wiped the external hard drive.

When I tried to install the software without the external hard drive, I got a message that the software was already up to date. Bah...

Anyway, the program was not listed in the control panel anymore, so I tried using CCleaner to delete client registry errors. It did get rid of some things that were left over from the installation, but when I tried to install the zune software I got the same message.

I figured I would just wait until the next software update was available so that the message would have to change. Now that the software finally has been updated, I'm getting a new message - it's telling me that the path I have chosen is invalid, because it thinks I'm still trying to install the software to the external drive, which is currently not plugged in. There is no option to change the path.

If I do plug the drive in and try to install the software, it actually shows a progress bar, but gets an error message when the bar reaches 100%.

When I looked around various forums a while back, I noticed that other people who tried to install to external drives had similar problems. I don't think anyone had a solution.

Does anyone here have a suggestion? The Zune HD is a pretty nice player until you run into stupid microsoft problems like this.

j4r3du 10-20-2010 09:02 PM

Not sure what exactly what is causing your problem, but If I was in your shoes I would try searching the registry (using regedit, press CTRL+F once it's open) for any remnants of the zune software. Then search the hard drive for files left over from the zune software. Try installing the software again at this point. If you still get an error you can use a virtual machine as a last resort w/ Virtualbox or equivalent.

Private Buckwheat 10-20-2010 09:34 PM

Thank you for the advice. Admittedly, I don't really know what I'm doing here; by using ctrl f to search for zune in regedit, I'm finding lots of things that pertain to zune in some way.

Do I just want to delete all of these... and how exactly do I go about doing that? When I try to delete the specific things within regedit, I get a message that says "Unable to delete all specified values." Maybe I shouldn't be deleting things that way, or even deleting things at all?

Sorry that I'm so confused about all of this; I've never really had to do anything like it before now.

Machiventa 10-21-2010 07:30 PM

Check out this thread and see if this works for you: http://forums.zune.net/622987/ShowPost.aspx

Private Buckwheat 10-22-2010 09:50 AM

Well that is simply amazing; it worked!

I downloaded the windows cleanup utility thing from a shady-looking website, and when I read the readme it seemed like the program had never been optimized for 64-bit machines, let-alone recent operating systems.

But somehow, it managed to fix a seemingly unsolvable problem. Thank you so much for the suggestion!

All times are GMT -5. The time now is 03:13 AM.