abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung T10 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=120)
-   -   New T10 not recognized by the PC (http://www.anythingbutipod.com/forum/showthread.php?t=59216)

Canzanas 11-19-2010 02:51 PM

New T10 not recognized by the PC
 
I recently adquired a samsung YP-T10JAB but my computer won't recognize it. I am running windows 7. Can anyone help me? I extensively looked on the internet for a fix and nothing came up. Plus, I called samsung and they said that there isn't any driver. I am from Portugal.

lebellium 11-19-2010 02:55 PM

Put it in UMS, it will be recognized then
(you'll have to follow the tutorial from another computer)

http://www.anythingbutipod.com/forum...ad.php?t=30116

Canzanas 11-19-2010 03:21 PM

I can't seem to get the UMS firmware.. the link to the korean site goes to the mainpage

EDIT: found it, I am trying with 2.00 UMS KR. But will it really work even if my computer doesn't recognize the device??

lebellium 11-19-2010 03:23 PM

You can download the fw 3.06 UMS here: http://www.anythingbutipod.com/forum...ad.php?t=32690

Canzanas 11-19-2010 03:35 PM

Alright, it was successful. What now? It is recognized as TCC7801 usb-boot mode. I don't know what to do next. sorry :/

lebellium 11-19-2010 03:39 PM

Follow the tutorial or tell me what step you don't understand

Canzanas 11-19-2010 03:41 PM

At first, I cannot put the files in the player because it isn't recognized! Well, I tried this method http://www.anythingbutipod.com/forum...7&postcount=72 . I did everything except for " Unzip the files to the same directory as above and also to the DATA directory of the T10, I had a MTP US firmware, if you are using MSC firmware copy the 2 files to the root/base of the T10, ie, the drive letter of the T10.". I used the firmware you mentioned. It installed successfully. But it won't show up in My Computer nor in Samsung Media Studio

lebellium 11-19-2010 03:46 PM

I told you
Quote:

(you'll have to follow the tutorial from another computer)
;)

You have to do it on another PC on which your MTP T10 is recognized. And once it has turned into UMS, it will be recognized on your current PC

Canzanas 11-19-2010 03:46 PM

:S so if I can't find a computer that recognizes it, it won't work?

lebellium 11-19-2010 03:53 PM

That's the best way (default MTP mode is so shitty)

But otherwise you can try to get it recognized by your current computer. In this case:
1) Do you have WMP 11 installed?
2) How is it recognized in the device manager?

Canzanas 11-19-2010 04:00 PM

I have WMP 11 yes. It is recognized as "Unknown Device"

lebellium 11-19-2010 04:07 PM

Try to update the driver in the device manager. If it doesn't change anything, try to reinstall WMP11 (the MTP drivers are contained in this software).

If it still doesn't work you should try on another computer to know if there is an issue with the T10 and/or the USB cable itself.

Canzanas 11-19-2010 04:27 PM

I will try a virtual machine with windows xp service pack 3


All times are GMT -5. The time now is 11:08 PM.