abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung T10 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=120)
-   -   All the file names are invisible! (http://www.anythingbutipod.com/forum/showthread.php?t=59362)

littleleaf12345 11-26-2010 01:09 AM

All the file names are invisible!
 
Honestly, I don't know how this happened.
I newly downloaded the Samsung Media Studio,
and everything worked perfectly fine.

After doing some of this and that,
there were no files existing according to the Samsung Media Studio.

After detaching the MP3 from the computer,
I looked and saw that the files could be opened,
but the names were invisible,
so I don't know what songs or videos I would see in my MP3 list, which is very annoying..

When looking through the files on the computer, the files don't exist at all, so I can't upload pictures onto the PC etc....

PLEASE SOMEONE HELP. I REALLY LIKE THIS MP3 AND DONT WANT TO CHANGE IT.

littleleaf12345 11-26-2010 01:22 AM

Oh yeah, and I also bought this 3-4 years ago so I doubt that there will be warranty.

pgh1969pa 11-26-2010 06:56 AM

Delete the files off the player, reset the T10, reboot the computer, and attempt to sync again. If this doesn't work, stop using the Samsung Media Studio and switch to another software such as media monkey.

Your posts are missing too much detail for more help than that. How much free space is remaining on the player after transfering the files? Is your player in MTP or UMS mode when you connect? Are you running Windows natively or are you connnecting through a virtual machine? What version of windows are you using? Does this computer have the latest version of Windows Media Player on it? What is the file type you have transferred to your T10? Are these files copyright protected? Are your ID3 tags properly configured? Did the player drop its connection during the sync process? Are the files detectable if you copy them manually using Windows File Explorer? If you want more specific help, please be more detailed about your situation.

Could be a tag corruption error or a failure to update the library on the player. Don't really know without more info.


All times are GMT -5. The time now is 12:09 AM.