abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman E Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=192)
-   -   Big problem with nwz-e454 after entering service menu! (http://www.anythingbutipod.com/forum/showthread.php?t=60370)

rezonanz 01-04-2011 07:08 PM

Big problem with nwz-e454 after entering service menu!
 
Hello
This is my first post here and I think I have a big problem here and I need your help!!
I hava just bought a new sony nwz-e454 player and to my disapointment I found that the volume level is too low...
Of course I have set the avls limit to "Off"
So I decided to search if there is a solution on the net,and I found out about the service menu
I entered there and I tried to change the limiter.I didnt find exactly what to change and I just browsed the audio menu
Or so I thought :(
Probably I must have pressed something I wasnt supposed to press :(:confused:
After the restart,the player maximum volume is really really loud(Now at 15 is so loud as it was at its maximum--30)
This is not a very big problem cause I wanted to boost the volume in the first place,although now its too loud:mad:
the big problem is that the radio is not working anymore!!:(:(
everytime i select the "fm" icon,the player stops responding!The buttons dont do nothing and I need to reset the player in order for it to work again.
I really need your help here please!
Does anybody know where I must go in order to at least revert the player back to its original state?
thank you!

GreasyTacoAficionado 01-05-2011 02:08 PM

Is there a reset button on the back like on the e355?

rezonanz 01-06-2011 09:17 AM

Quote:

Originally Posted by GreasyTacoAficionado (Post 527009)
Is there a reset button on the back like on the e355?

Yes(fortunately!) there is one on the back of the player...

Ascariss 01-06-2011 06:35 PM

Can I ask where this player was bought? was in the EU or outside of the EU?

rezonanz 01-07-2011 08:36 AM

Quote:

Originally Posted by Ascariss (Post 527390)
Can I ask where this player was bought? was in the EU or outside of the EU?

It was bought in Greece(EU)

crema 01-12-2011 04:25 AM

Same problem, but i don't change anything in the testmode.. looks like that just the call of it have changed the volume und crashed the radio. is there no chance to reset the player to factory defaults?
why sony make it so difficult to disable the volume limitation? grr im so unhappy with this product :(
if i find no solution the player will go back to amazon...

crema 01-12-2011 05:09 AM

found a solution for the radio problem:
simply reset the player in the common settings menu from the player.
now my radio works fine again

Ascariss 01-12-2011 07:16 AM

it might appear that you have solved the volume limiter issue here, i wonder if this would work on the other sony mp3 players hmm

rezonanz 01-13-2011 04:22 AM

Quote:

Originally Posted by crema (Post 529018)
found a solution for the radio problem:
simply reset the player in the common settings menu from the player.
now my radio works fine again

Did the volume limit return to its original(low) level??

lestatar 01-13-2011 05:04 AM

^^ in re: last 2 posts. Indeed! If this worked, radio restored and volume remains at non-EU levels, this could be great news...!

crema 01-13-2011 07:39 AM

Quote:

Originally Posted by rezonanz (Post 529335)
Did the volume limit return to its original(low) level??

No, the volume is still high :D

rezonanz 01-14-2011 08:09 AM

Quote:

Originally Posted by crema (Post 529018)
found a solution for the radio problem:
simply reset the player in the common settings menu from the player.
now my radio works fine again

ok the radio works now but it displays radio stations between 76 and 90 Mhz...
weird:confused:

Ascariss 01-16-2011 12:03 PM

Quote:

Originally Posted by rezonanz (Post 529591)
ok the radio works now but it displays radio stations between 76 and 90 Mhz...
weird:confused:

really? that's like the radio on the japanese models lol

lestatar 01-16-2011 12:37 PM

^ lol, perhaps so. But still, if this technique does work, it could be great for EU Sony E45x owners who don't care about the radio.

Any other EU Sony owner care to try this method? :)

nodirectionhome 01-16-2011 12:56 PM

looking at AV forums last night there seems to be no way at all around the volume issue at least for the A series (and I presume other models), despite persistent tinkering with the service menu.

I'm not even going to try mine - it's not worth the risk.

Ascariss 01-16-2011 04:35 PM

Hi guys, for those people that change the volume limit which one did you guys change?

AUDIO --> SN or AUDIO →MAXOUT since I think the max out is set at 30 right?

because I believe only difference for EU vs non EU is the AUDIO --> SN

champen 01-20-2011 01:40 PM

I'm also stuck with a "limited edition" :p NWZ-s755. (EU)
As i understand this, both CREMA and REZONANZ got rid of the stupid volume cap, just by entering service menu and quit again without changing anything.

Is there any other NWZ-E series owners who have tried this?

Unfortunately this is not working for NWZ-s755

meetooman 01-20-2011 01:43 PM

@Ascariss: My Sony E430 max volume value is at 30 too. Is it the EU or US range?

champen 01-22-2011 06:11 AM

Quote:

Originally Posted by meetooman (Post 531303)
@Ascariss: My Sony E430 max volume value is at 30 too. Is it the EU or US range?

The volume value 30 is the walkman range. I believe all walkmans goes to 30 regardless what region they are from. It's just that the EU models dosnt play as loud on 30 as player from e.g U.S or Japan because off the volume cap

lestatar 01-22-2011 07:43 AM

^ yes, gthis makes sense...The range doesn't change but the effective level of volume is hampered.


All times are GMT -5. The time now is 12:40 PM.