abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon X7 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=240)
-   -   No response from my X7 (http://www.anythingbutipod.com/forum/showthread.php?t=62325)

kholera 03-29-2011 08:52 PM

No response from my X7
 
My Cowon X7 was working just fine as recently as last week, but now it won't turn on or respond to any kind of input. I've tried pressing the buttons (including reset), plugging it in to the USB cable and AC adapter, and all sorts of other actions to try and get it working again. The player has no visible or audible response to any action.

Did my X7 just brick on me for no reason? It was working fine for these 3 months that I've had it, but now it won't do anything. I'd prefer not having to buy a new player if I can (I liked my X7 when it worked), but at this point in time I don't know all of my options. Can anyone suggest me a fix?

californadia 03-30-2011 01:42 PM

same thing here :(

bought it in december, worked fine, all the time.

yesterday the battery was empty. tried to charge it (USB), nothing happened. tried charging it today (USB + power), nothing happens... it's dead. completely.

anyone else experiencing the same thing?

CMO75 04-05-2011 01:58 PM

I too have a dead X7! :confused:
I charged it once, had a play around with it and it lay in my drawer for a week, I guess it was in sleep mode?
So when I took it out last night, I went to power it up and nothing!
Absolutely nothing....

CMO75 04-09-2011 07:19 PM

Ok, so I just wanted to post an update on my problem:

Like the last posts here, I tried numerous button combos, resets and charging over the last few days and nothing!
So tonight, I tried charging it again for a few hours, tried the power button and nothing, so I seated the power connection a number of times, tried the power button again and bingo!....I have my X7 back from the dead! :D
Looking at it right now the X7 is at ver 2.06 ( which I'm going to update ). It has full battery power. The only thing that seems out of place is the date / time which is wrong?

Craig 04-15-2011 02:50 AM

I've got the same problem, did any of you guys other than CM075 solve the problem? reseating the power hasn't worked for me.

I'm guessing this is the age old problem of battery's getting so flat that the chargers can't power up the charging circuits.

Craig

californadia 04-19-2011 01:34 PM

UPDATE: They couldn't fix my Cowon X7, they said it was a "fatal error"... They offered me a brand new one, but I decided to get another player instead...

Cheers, californadia :)

robertjohn 06-27-2011 11:43 AM

cowon X7 doesn't see harddisk
 
my cowon X7 worked fine for 2 weeks, then it stopped.
It doesn't see the hdd anymore.
When i usb-connect it with the computer, it tells me all the files are still on the hdd.

I tried contacting Cowon, no reply.

Can you advice me what to do?

alobar 12-10-2011 10:19 AM

I'm having the same problem.
My X7 is 8 months old and has been working without any problem until yesterday.

The battery was empty, I tried to recharge it but there is no response. Any help?

Resiak 12-12-2011 06:28 AM

Quote:

Originally Posted by alobar (Post 588096)
I'm having the same problem.
My X7 is 8 months old and has been working without any problem until yesterday.

The battery was empty, I tried to recharge it but there is no response. Any help?

I have noticed with ordinary rechargeable batteries that if they are really flat, putting them in a charger doesn't seem to have any effect for ages and then it starts recharging. I suggest you leave the X7 on charge overnight and hope for the best. I assume the charger is okay..it should get a bit warm, or else charging it via a PC USB is an option. I also hope everyone has one go at poking the reset hole with a paper clip.

skip252 12-12-2011 06:51 AM

This was resolved over at iAudiophile.

http://iaudiophile.net/forums/showpo...6&postcount=25

The reset button did the trick.

musichound 12-12-2011 06:57 AM

Agreed with Skip. When the screen freezes and there's absolutely no response when making selections, the reset button should clear this.

MaikB 08-06-2012 01:16 PM

Quote:

Originally Posted by kholera (Post 546215)
My Cowon X7 was working just fine as recently as last week, but now it won't turn on or respond to any kind of input. I've tried pressing the buttons (including reset), plugging it in to the USB cable and AC adapter, and all sorts of other actions to try and get it working again. The player has no visible or audible response to any action.

Did my X7 just brick on me for no reason? It was working fine for these 3 months that I've had it, but now it won't do anything. I'd prefer not having to buy a new player if I can (I liked my X7 when it worked), but at this point in time I don't know all of my options. Can anyone suggest me a fix?

Even if the original post is more than a year old, I like to share my experiences.

I had the same problem as many of you. After working for quite a time I left the X7 for about 2 month without listening or using my X7.

After that period I wasn't able to start the player. Charging had no effect, the player didn't come back to life. Resetting was unsuccesful.

As some other on this thread suggested, I plugged in the wall charger and the usb-cord together. And what should I say: The player came back to life after about 100h of constant charging.

Maybe this is of help for somebody. Don't give up your player too soon. Just leave the player on the wall charger.

Sorry for my english. I am not a native speaker, but this forum helped me a lot so maybe I can give you something back.

Regards

Maik

Hollyver 10-12-2012 08:36 AM

Hi there,

I just got the same problem with my X7 that happened a few days ago, and this after 22 months of use without any issue...
I've got a question for you Maik:
Did you mean that you left it plugged for about 100 hours with both USB and wall plug together ? Cause then you say to leave the player on the wall charger, so the wall charger only ?
Do you think it changed something to plug in on both ?
After now 48H on the wall charger only, nothing happened so far...

I'm kind of desperate, and especially cause I'm pretty sure it's not a big issue, and the HDD must still be working out well.
If someone got some new ways of how to revive the X7 after this unexpected issue, please let us know :-)

Kind regards to all.

Olivier.


All times are GMT -5. The time now is 12:32 AM.