abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=229)
-   -   Sansa Fuze v2 Rockbox USB Support? (http://www.anythingbutipod.com/forum/showthread.php?t=63264)

KRONOS 05-23-2011 03:08 PM

Sansa Fuze v2 Rockbox USB Support?
 
When will Rockbox enable USB (HID) support for the Fuze v2?

It's a pain having to boot in the Sansa OS to be able to see the Fuze in "My Computer"

saratoga 05-25-2011 04:03 PM

Whenever it works well enough for everyday use.

KRONOS 05-26-2011 05:25 AM

Quote:

Originally Posted by saratoga (Post 555703)
Whenever it works well enough for everyday use.

Ok Thanks!

Medicine Melancholy 08-13-2011 08:56 PM

I hate this with my Clip + too. The database takes so long to update whenever I unplug it, and then I have to update it again in Rockbox. It's so inefficient.

skip252 08-13-2011 09:06 PM

Check today's posts. Someone uploaded a Fuze V2 build with the USB patch included. There's at least one other on the site in the Fuze forums that have other patches included.

Different people have different experiences with that patch so there's no guarantees. As saratoga says it's not fully up to speed or it would be included in the current builds. You can give it a shot. Who knows, you may be one of the lucky ones.

Medicine Melancholy 08-19-2011 04:44 PM

Sorry what do you mean by "today's posts"? Where?

I looked all over the Rockbox forum and couldn't find any V2 build posted on the Rockbox forums. There is an unsupported build forums, but with not much in it and the last update to a Fuze firmware is in April. The Search function on your forum also doesn't seem to quite work.

Is there a way to just stop the OF updating automatically? I think that would solve everyone's issue for now.

skip252 08-19-2011 05:42 PM

Posts merged. Pleas edit your previous post rather than creating a new one concerning the same subject.

The solutions that work for the Clip+ to stop the database refresh are the same for the Fuze. IIRC there's thread you were involved with that discussed those.

The post you are looking for with the USB enabled build is directly before this one in this subforum.

Medicine Melancholy 08-19-2011 06:21 PM

Okay, turns out I actually have a v1. Kind of pissed at this, but I guess I wouldn't go that long without recharging it anyway so it's not that big a deal. At least I now have USB.

However, it won't let me play stuff while it's charging off USB which is upsetting for me, I like to do this. Is there any way to do it?


All times are GMT -5. The time now is 10:43 AM.