abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen (http://www.anythingbutipod.com/forum/forumdisplay.php?f=121)
-   -   Zen Problem: "Creative Screen", "Zen Screen" then a permanent dark screen. (http://www.anythingbutipod.com/forum/showthread.php?t=63360)

Bigwig 05-27-2011 12:41 PM

Zen Problem: "Creative Screen", "Zen Screen" then a permanent dark screen.
 
I've owned my Zen since 2008 and I've loved it. It's small, sleek, and plays video extremely well (I can get through three whole movies on a single charge!). However, recently I've had problems.

I had run the battery down, and plugged it into a friends USB wall charger. Blue light lit up and then oscillated in brightness as usual. Unplugged it and took it home. When I tried to turn it on nothing happened. I hit the reset button and the player then turned on and started to boot as normal: "Creative screen" then "ZEN" screen, the battery indicator comes up for a second, and then the screen would go blank. It will stay blank until the battery dies, and the power button will not shut it off.

So I booted into recovery mode. I clicked clean up, then reboot. Same blank screen.

I downloaded the latest firmware. I went to recovery mode, format all, then upgrade firmware, plugged in the USB, upgraded firmware (with recovery tool and regular firmware program). Firmware seems to install, the program tells me player is rebooting...player automatically reboots...creative screen, zen screen, a second of the battery meter, then blank screen. Program on the computer continues to display "player rebooting, please wait" - for 20 minutes at least.

I've also opened the Zen up and changed the battery to a different one. Same problem.

Anyone else have any ideas? It's really strange!

Bigwig 05-27-2011 02:16 PM

I've done some new things. The XP machine recognizes the Zen when plugged in. So I went into windows explorer and formatted the zen. I then tried to reinstall firmware. Now, when in the recovery screen of the zen, it will tell me that the device is "docked" when plugged in. I've tried firmware updating. During the update, I no longer see "updating firmware" on the device during the process. Now, at that stage of the process, the device just goes to blank screen. Upgrading program on the computer says firmware upgrade failed. When I reboot, I get a firmware error on boot (no longer can I see the creative screen or the zen screen).


All times are GMT -5. The time now is 11:56 PM.