abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman A Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=161)
-   -   A-series poser... (http://www.anythingbutipod.com/forum/showthread.php?t=63933)

mjl1297 06-26-2011 08:05 AM

A-series poser...
 
I have a Sony Video Walkman NWZ-A818 that I bought a few years back. It hasn't seen a great deal of use in the last year or so and I'm afraid I've forgotten something I did regarding a setting early on because I have lost my drag and drop functionality to or from the Walkman.

I have it set up to work with a program called WalkmanMTP so that I can create playlists and I believe that something I did to get the Walkman to cooperate with this program is the reason I lost drag and drop but I can't think what it could be.

I've run quite a few searches to no avail. Any help is appreciated.

mjl1297 06-27-2011 08:18 PM

Anyone?!?

Well it transfers fine on my Mac so it is something to do with the way the PC is seeing the Walkman.

In light of the response perhaps I should just post in another forum...

mjl1297 06-28-2011 09:52 PM

You know even an "I don't know" by a moderator would have been appreciated. At least it would have shown some effort by somebody.

Oh well better to find out this is a loser forum in the early going.

Thanks for nothing people!!

Satellite_6 06-28-2011 10:00 PM

ROFL. . . idk just try re-installing the firmware or something.

skip252 06-28-2011 10:36 PM

It's a forum, not Customer Support
 
Quote:

Originally Posted by mjl1297 (Post 561016)
You know even an "I don't know" by a moderator would have been appreciated. At least it would have shown some effort by somebody.

Oh well better to find out this is a loser forum in the early going.

Thanks for nothing people!!

The title says it all.:rolleyes:


All times are GMT -5. The time now is 05:09 PM.