abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon D3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=251)
-   -   Full Version *.53 Gingerbread update available from Cowon (http://www.anythingbutipod.com/forum/showthread.php?t=64150)

Copperface 07-08-2011 03:10 AM

Full Version *.53 Gingerbread update available from Cowon
 
http://www.cowonglobal.com/zeroboard...?id=C08&no=441

Going to try the Non EU FW first as that does not seem to have the volume restrictions as on the EU.

:)

Moriarty 07-08-2011 10:58 AM

It is not working for me for some reason. I am using windows vista
Apparently the telechip driver does not get installed, and the new hardware installation wizard does not run. When I hold the +/- buttons and connect the d3 to the computer. The computer ask me to locate the driver. I did it automatically and manually but with no luck. Does anyone have any idea of what is happening. I already tried everything. I tutorial would be appreciated.

scally2112 07-08-2011 01:37 PM

OK, it didn't work for me at first but I realised it was because I had only extracted the installer. You need to make sure you have extracted the drivers folder as well.

Would be nice if the .exe was clever enough to realise we'd not done this... anyway, extract the drivers folder to the same location and it should work.

Moriarty 07-08-2011 01:52 PM

It works now. The drivers had to be extracted as well :)

j3ff1986 07-10-2011 05:14 PM

Can anyone test if this has been fixed? http://anythingbutipod.com/forum/showthread.php?t=62524 Thanks.

Olley 07-11-2011 07:19 AM

Quote:

Originally Posted by j3ff1986 (Post 563052)
Can anyone test if this has been fixed? http://anythingbutipod.com/forum/showthread.php?t=62524 Thanks.

Not fixed. I believe there is a backlight under the OLED screen on the D3. I've seen the uneven lighting pattern when looking at mostly black screens. They probably did it to improve visibility in bright/outdoor settings. The sacrifice was black blacks.

j3ff1986 07-11-2011 12:40 PM

Quote:

Originally Posted by Olley (Post 563117)
Not fixed. I believe there is a backlight under the OLED screen on the D3. I've seen the uneven lighting pattern when looking at mostly black screens. They probably did it to improve visibility in bright/outdoor settings. The sacrifice was black blacks.

That's disappointing. Blacks are shown properly if you use a 3rd party player like RockPlayer though (but it stutters and isn't hardware accelerated), so I don't think there is anything wrong with the hardware. The screen is the same 3.7" Samsung AMOLED that the Nexus One had.

Moriarty 07-12-2011 10:28 AM

Quick question. I've been having trouble with the album art. It is not showing up for some reason. It used to work before as cover.jpg. Do I have to rename it something else for it to show up?.

GrIdiot 07-13-2011 01:04 PM

haven't been able to find any videos online, is responsiveness improved? or is that even a problem anymore?

Olley 07-14-2011 07:10 AM

Quote:

Originally Posted by Moriarty (Post 563303)
Quick question. I've been having trouble with the album art. It is not showing up for some reason. It used to work before as cover.jpg. Do I have to rename it something else for it to show up?.

You might try just re-building the database. Under Privacy Settings.


All times are GMT -5. The time now is 01:39 AM.