abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Archos Generation 8 Android Devices (http://www.anythingbutipod.com/forum/forumdisplay.php?f=219)
-   -   Is anyone able to use WMP to Sync with their A43 [SOLVED] (http://www.anythingbutipod.com/forum/showthread.php?t=64609)

007vsMagua 08-06-2011 11:50 AM

Is anyone able to use WMP to Sync with their A43 [SOLVED]
 
I'm having an issue with Windows Media Player 12 not being able to connect to my A43 so that I can Sync my playlists. I've posted more details about what I've tried to do to fix the problem in various Windows 7 support forums, but the only response I've received so far is that Syncing with the A43 is only one way and to get a Zune. The owners manual says that I should be able to Sync using WMP, so I'm just curious if others are able to use WMP to Sync to their Gen 8 device.

Olley 08-06-2011 06:40 PM

My 43 looks like any other media player to WMP on my Win7 PC. No problem seeing the content on the 43, and no problem copying music/videos/photos to the 43. Using the cable that came with the 43.

007vsMagua 08-06-2011 08:57 PM

Hey Olley how's Sven doing?

I finally did get it to connect:

Windows Media Player > Organize > Options > Devices > Click Refresh

I may have to do this each time I connect. It sees both the A43 and the attached SD card.

When I synced one of my playlists, it was not saved as a playlist in the A43. It was saved as artists, songs, and albums, and I had to use the A43's create a playlist feature to collect them. I guess I'll have to do this when I install the rest of my playlists. None of the album cover art was installed, but I'm guessing I'll need to go online to retrieve that...should have my wireless network going next week.

Thanks for the reply...


All times are GMT -5. The time now is 02:12 PM.