abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Cowon D3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=251)
-   -   problem with update (http://www.anythingbutipod.com/forum/showthread.php?t=64802)

F4NNY3 08-17-2011 02:55 PM

problem with update
 
hello =)

i tried today to update my brand new D3. i bought it this morning, my first reflex, was to update it..and now, i regret it !! :D

i live in france, so my firmware is the european one : .V2.53(EU)

I followed the instructions, but i have the following error message during the installing firmware (3/4)
error occured while downloading firmware (error code :0017)

the probleme is, now, my D3 is "blank", with nothing on it, so i can't do anything. the only thing i got is "plenus" !! :p

i tried at home, at work, with Windows XP and Seven, always the same problem.

do you guy have any idea?

thank you a lot!!

dfkt 08-17-2011 04:20 PM

I did the same thing, upgrading from the volume-crippled EU firmware to the proper non-EU one. It went without issues for me.

You could try the steps described here: http://support.cowonamerica.com/supp...barticleid=383 - other than that, I have no idea, you seem to be the first one to experience upgrade issues with the D3.

F4NNY3 08-19-2011 04:37 AM

Thank you for your answer.


unfortunately, i gave back my D3 to my local store, they didn't have one in exchange, so i get my money back...

thread closed =)


All times are GMT -5. The time now is 07:21 AM.