abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen Vision:M (http://www.anythingbutipod.com/forum/forumdisplay.php?f=19)
-   -   zen vision:M interrupted firmware synch (http://www.anythingbutipod.com/forum/showthread.php?t=67143)

sharkfinsoup 12-19-2011 01:04 PM

zen vision:M interrupted firmware synch
 
Please! Someone Help! I had my Zen Vision:M plugged into my computer and was downloading new firmware for it and one of my kids knocked the zen out of the cradle. Everything worked great before this (I just installed a new battery). Now it just has a flashing blue light and wont sync or power on or anything.

What I have tried:
-Took back off and unplugged battery then re-plugged in while holding power button on
-plugged usb directly to device and held power on for 8 seconds

Please any advice or ideas would be greatly appreciated!

Mikkun 12-19-2011 08:14 PM

try to reset the player. there's a reset hole in the bottom of the ZVM near the sync/data port

sharkfinsoup 12-23-2011 12:38 PM

I did the reset at the bottom and nothing changed :(.

the-pupil 01-07-2012 10:02 AM

I have the same problem at the moment. I bought it secondhand but i'm also stuck in Recovery Mode. I also tried the hacked firmware updater. But I just don't get it recognized ..


All times are GMT -5. The time now is 03:41 PM.