abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman E Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=192)
-   -   NWZ-E354 MediaGo transfer problem(bug?) (http://www.anythingbutipod.com/forum/showthread.php?t=68446)

rexloo 03-11-2012 07:15 AM

NWZ-E354 MediaGo transfer problem(bug?)
 
Hi,
Recently I began to use MediaGo(v2.0) to manage my music and transfer(sync) files to my device. Everything seems ok, but some AAC format files(*.m4a) is not, when played on my device. The player shows that "can't play, file is damaged" at 5-10 seconds before the end of the music. These damaged files are played well on PC. These files were encoded from lossless formats by foobar(nero encoder 256kbps cbr).

I have tried following steps with a m4a file which been told damaged.
1>Make sure the file played well by foobar and MediaGo player
2>Directly copy the file to my device. It's ok, played well.
3>Use mediago to transfer the file. File renamed to *.mp4. File is damaged when it meets the end.

All mp3 format files are ok.
That's strange.
Now I'm using Winamp to sync (MSC mode), all files are ok.
Is there anyone who has the same problem?

System:Windows7U
Media software:foobar 0.9.6. Winamp 5.6

Regards
Rex.

skip252 03-11-2012 08:12 AM

Welcome to ABi:)

My question is why would you increase your degree of difficulty by using MediaGo? The only thing I found it even half useful for was video conversion and due to it's limited format support it wasn't very good at that.

When I used just Winamp with a Sony it worked as well as any other sync software. Unless you have some other overwhelming reason I'd drop the software that breaks playback and go the simplest route possible. For me that's drag and drop. YMMV.

rexloo 03-11-2012 10:16 AM

1 Attachment(s)
Tks, skip252

I thought a sony device with a sony software would be cool.

I used Winamp to sync my device, but had a very weird problem in MTP mode. Some files could not be transferred to my devices.
>Device: NWZ-E354 Error could not create a folder on device
>Device: Nokia E63 Error in Insert: 8004a803

I don't think there are some illegal characters, if you could see the attached picture(the info of the file which have those errors). Maybe the ID3 info makes the folder name too long. And I don't find a way to modifer the folder structure in MTP transfer mode.
Attachment 11601

Than I find the MSC mode is ok. But the playlist is not supported by sony device.

The 1st time I use the MediaGo, that problem is gone. Finnally I can use the playlists, and can manage them easily. But, to bad, there comes a new problem.

So back to use Winamp again. Without the playlist is ok, I usually use the SensMe channel.

When free, I would try the MediaMonkey.

Regards,
Rex.

rexloo 03-17-2012 12:13 PM

Hi, everyone.
Today, I have tried MediaMonkey. It is quit friendly with my sony in MTP mode.
It seems that everything is ok, now.
Cheers!
So if anyone who has those problems, just try the MediaMonkey.
Have fun!
Rex.


All times are GMT -5. The time now is 04:01 PM.