abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung U Series / F3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=114)
-   -   YP-U5 Loads but won't turn on. Ideas? [Recovery Tool in this thread] (http://www.anythingbutipod.com/forum/showthread.php?t=68735)

trala-la 04-01-2012 05:39 AM

YP-U5 Loads but won't turn on. Ideas? [Recovery Tool in this thread]

As the tiltle says, I'm having problems with my YP-U5.
When I connect it to the usb port, the display goes on and the player starts loading. When I remove it and try to turn it on, nothing happens.

I've pressed the RESET butten in all possible ways. Few seconds, a lot o seconds, combined with all other keys, but nothing happens.

I formated the stick but nothing happens. I even tried to update the firmware, but since it wont start, the update is not completed.

Connected to the usb port, it I can see the files and even use it as usb-stick. The only problem ist that it won't turn on.

Does any one has an idea what to do in order to repair it?



lebellium 04-01-2012 06:30 AM

Hum I cannot say exactly what's the issue but your battery may be dead.
Do you get the battery indicator charging when connecting to the computer?

Please also try on a universal USB AC/DC adapter.

trala-la 04-01-2012 10:22 AM

The batery symbol is shown when pluged.
I'll try an external loader.
Thanks for the idea.

Any others maybe?


lebellium 04-02-2012 05:46 AM

Does it display "full charged" after 2 or 3 hours of charge or does it display the charging indicator forever?

If it displays "full charged" then it may be that your battery is fine but your power button is broken. Try to disassemble it and check if everything looks fine.

trala-la 04-05-2012 11:51 AM

Thanks for the reply.
The display turns off after some minutes and no symbol is shown.
I dont get any "fully charged" symbol.

Any idea what this could mean?


lebellium 04-06-2012 06:22 AM

If it doesn't display "fully charged" after several hours of charge I think that means either the battery or the power controller is dead.
And that would explain why you can't turn it on when not plugged to a charger.
Hardware issue = nothing to do :(

slipperyslope 03-08-2013 10:30 AM

4 Attachment(s)
It's been half a year since the last answer but I had the same type of issue with my U5 (when I had in the past) and I found a tool from a Russian forum. I was able to recover my U5 with this tool. If you still have a U5, you may try. Just follow the explanations in the PDF :)

arthur6266 03-15-2013 08:45 PM

need a file
i needed Recovery_Update_Program.zip for win7
it dosent work on my labtop
thanks for your earliar post.

lebellium 03-16-2013 05:39 AM

There is no Win 7 version. Samsung Korea only works with Win XP and thus only provides XP drivers.

arthur6266 03-16-2013 06:31 AM

what can i do now?
i have just win7 on my labtop and pc
my U5 is frize on startup,just show me U5
and when i connected it to my labtop,it just show me a removable drive that no media..

lebellium 03-16-2013 06:47 AM

Find a Win XP computer.
You won't make me believe that there is no XP computer around you unless you live in a no man's land.

An alternative solution could be using Windows XP in a virtual machine on your win 7 computer, using VirtualBox for example. But I don't guarantee it works, I haven't tried myself.

arthur6266 03-16-2013 07:42 AM

thanks for your attention
i download XP Mode on my win7,i hope it work

shimoda 03-18-2013 02:50 PM

Hi everyone, I just registered to download the "Russian solution" files for my U5 and test it in a Virtual Machine with Windows XP

After a couple of hours trying many different settings I was finally able to get the YP-U5 program to run and detect the MP3 Player and even start formatting it, but...it won't get past that initial stage of the formatting where it says: "Blocking Units"..."DO NOT REMOVE DEVICE DURING UPDATE"...that's it, it stays at something like 3% forever...

[EDIT] Waiting for the program 10 minutes or more it finally started to write the firmware and completed the operation without any further problems, so I guess I just needed to be patient :-)


Unfortunately, the device didn't power on automatically when disconnected from the USB port :( so I'm guessing it's got a dead battery or something related to the power... :-(

Any ideas?

Yu5Fan 05-22-2013 10:11 AM


Originally Posted by slipperyslope (Post 632732)
It's been half a year since the last answer but I had the same type of issue with my U5 (when I had in the past) and I found a tool from a Russian forum. I was able to recover my U5 with this tool. If you still have a U5, you may try. Just follow the explanations in the PDF :)

Thanks so much for your YP-U5 recovery package: I have been able to recover most of my own one with it. However, I still have one issue left: Each time I switch my device ON, I get the 2 following message lines :
- "No AUI files!", and
- "Please copy AUI"
I have recopied all the files from the 'AUI(Audio_User_Interface)_File.zip' archive into every possible folder on my YP-U5, and even created new folders like "AUI", “YP-U5_AUI”, “YPU5_AUI” etc. and still got the same message.
- Please, can you confirm 347 as the number of files in the archive?
- Also, should we put these files inside a special folder or in the root?
- Should we copy all the files, or just part of it?
- If the warning mesage is normal, how to proceed to copy these files?
Thanks for your help, for I have thought of buying a new one... It is sold out everywhere, unfortunately.

lebellium 05-22-2013 10:26 AM

If you read the Recovery Update Manual in attachment of slipperyslope's post, you would get the answer.
Read more carefully is often the solution to any issue ;)

edit: in case instructions in the PDF are not clear enough, you have to put the folder at the root, not in any specific folder.

Yu5Fan 05-22-2013 11:41 AM

YP-U5 recovery and AUI files issue
1 Attachment(s)
Or should I say "my brain issue"?

Thanks anyway, Lebellium. I have read the AUI part, tens of times and made tens of attempts, but still got the same result, sorry.
I fear my english is not good enough, and I still wonder if I should put the “YP-U5_AUI” folder containing the 347 files (folder) as written in the pdf or the 347 files (folder content) to the MSC root (say, 'G:\').
I have just tried both once more and... same result.
A more detailled description of the AUI load sequence (possibly in french, for I am also french) would be very much apreciated.

New to the forum, I will now try to upload a picture of my U5 file system...

Thanks for your help

shiho 08-22-2013 04:49 AM

J'ai eu le même problème... No AUI files Please copy AUI files et j'ai fini par trouver la solution.
Créer un dossier YPU5_AUI à la racine du lecteur (et non pas YP-U5_AUI !!!) et copier les 347 fichiers wav dans ce dossier.

Create a folder named YPU5_AUI at the root of your player (next to Music, Datacast...) and extract the audio files into it.

Hope this will help !

lebellium 08-22-2013 06:35 AM

Oops I did not notice the typo YP-U5_AUI in the Recovery Update Manual. Thanks for pointing it out shiho.
But on the screenshots included in this manual, you can see YPU5_AUI.
And in the Service Manual, it's correct both in the text and on the screenshots.

PS: please never talk in French on the forum, even when requested by another user. Only English on the forum, any language you want in PM. :)

manda.loqui 08-30-2013 07:43 PM

Hi, I have the same problem....my U5 is freeze on startup (I can only read U5, but not EMODIO) and when i connect it to my laptop,nothing happened (I can't find the removable media on the computer).
I would like to know if there is a way to save all my files before trying the "Russian solution".

Thanks a lot!

lebellium 08-31-2013 04:35 AM

You can try to use the Recovery Tool without checking the 'format data' boxes but I'm not sure it works.

All times are GMT -5. The time now is 03:30 PM.