abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze (http://www.anythingbutipod.com/forum/forumdisplay.php?f=163)
-   -   All Playlist problems started w/32GB MDHC (http://www.anythingbutipod.com/forum/showthread.php?t=68955)

eleellis 04-07-2012 02:28 PM

All Playlist problems started w/32GB MDHC
 
This is driving me nuts...I've looked all over for the solution and can't find it.

Have an 8gb Sansa Fuze w/just added 32Gb external memory. Have been using WMP on MTP for years and prefer it.

With a former 16Gb card, it synced fine and did everything fine.

With the added card, the music syncs fine but the Playlists no longer appear on the External drive. I've tried about all I can do to figure this out.

Any suggestions? (And please, not the "get rid of WMP" or go to MSC or whatever - I tried WinAmp but it just messed up my existing playlists and music library).

Thank you

eleellis 04-07-2012 09:45 PM

Internal vs Extnl Playlist file conflict?
 
I'm having trouble with my Sansa Fuze playlists syncing on the External card; when I open the Playlist folders on the Internal Memory and External Memory, the Playlist files on the Internal memory only show PLA files with 0 bytes, but when opened, show the Playlist songs;

On the External Drive, duplicate named files are present one being a PLA file and the other being a REFS file. On this card, the PLAs when open show no songs...

Is this causing the problem.

Thanks...

eleellis 04-15-2012 05:42 PM

All Playlist problems started w/32GB MDHC
 
Can anyone offer any help on this issue?

All my playlist problems started with the use of an external 32 GB card. Use Windows 7 and WMP and have the syncing set to MTP.

All my playlists sync fine to the internal memory. It's hit and miss - mainly miss - with the card. Windows Explorer shows the playlists are present on the external card, but in two files - a PLA file and REFS file. However, while using Windows Explorer, the files on the external drive do not show contents like they do on the Internal memory (those files show the listing of songs in the one pane).

The Playlists on the External drive also seem to disappear when music is added.

Previously with a 16 GB card, I had none of these problems.

I have tried updating firmware, re-formatting, re-loading and about all I can think to try.

Evidently it is BS these devices can property support a 32 GB card because I've had nothing but trouble since using one (and I used the one suggested program to show it is a valid card).

Frustrated as heck.....thanks....

skip252 04-15-2012 06:58 PM

I've moved all your questions to the same thread. No need to open a new thread new thread to ask the same question again. Bump this thread occasionally instead.

Not sure how much help you can expect with this. I don't believe many people that post here use WMP. I don't use it but I try to keep up with WMP issues because one person I help does. He uses WMP with a 8 GB card and isn't experiencing your problems. Since I haven't had to troubleshoot it for them I don't have any idea what might be the issue. The largest card they have is 8 GB and it syncs as expected.

I know you prefer to use WMP but you may want to try a portable installation of MediaMonkey or MusicBee. If they are able to sync a playlist to the external memory that would indicate the problem is WMP.

eleellis 04-23-2012 06:15 PM

Please explain this one...16gb vs 32gb issues
 
Can anyone tell me, why issues would arise by simply swapping out a 16gb MCHD card with that of a 32Gb card?

I have a Sansa Fuze V1, 8gb player and have read it will support a 32GB card. I have used a valid card (tested good) and have been having nothing but problems with it and have changed nothing and have been doing things the same way.

Why would it matter? It didn't matter when I put in a 2 or when I went from that to an 8 and then to a 16. But now, nothing but troubles.

Thank you

FreeZ5 04-23-2012 08:41 PM

eleellis...

you seem to be having problems keeping your one problem in one thread. Maybe you don't know where the original is...
http://www.anythingbutipod.com/forum...ad.php?t=68955

Sorry I can't help. I don't own a 32GB card. My Fuze has an empty 1GB in it at the moment. I just don't load my players up the way many others do.

Steve

saratoga 04-23-2012 08:48 PM

I've merged this thread with your previous ones.

eleellis 04-24-2012 12:25 AM

Sorry, to me, the issue of having a problem with a 32Gb card than that of a 16gb card seem to be a separate one. I'm surprised no one else seems to be having issues with the Sansa Fuze and a 32Gb card.

cdeviney 04-29-2012 09:15 PM

Try formatting the card in Windows.

jagdriver 08-04-2012 04:41 PM

I have an earlier post here somewhere that discusses .PLA playlists at length. Let's say I have a Blues playlist comprising songs on both the internal volume and on the 32GB card. The Blues.PLA.REFS contains the actual MP3 file info (incl. filepaths specific to the Fuze). It and a matching, 0-byte Blues.PLA file should reside in the root of the internal volume.

See How to create volume-spanning playlists - a guide, or you can search on my username coupled with the keyword, playlists.


All times are GMT -5. The time now is 07:39 PM.