abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen Vision:M (http://www.anythingbutipod.com/forum/forumdisplay.php?f=19)
-   -   Stuck in Recovery mode (http://www.anythingbutipod.com/forum/showthread.php?t=68977)

jmoshe 04-17-2012 05:59 PM

Stuck in Recovery mode
 
Zen Vision;M started out with rebuilding each time I powered on the unit. I noticed that it would not connect to the Creative software... So I cleaned it up, reformatted and removed the firmware... Now I got myself into trouble as I am stuck in Recovery mode... It will not connect to Windows Media player and neither into the Creative software.... as they both say 'Please connect the ZVM Audio player.'
Amazingly, the player is detected in the device manager in 'Portable devices' as MTP device. However, I need to Reload the Zen:M's firmware from the Zen Player and it will not connect. It does shows 'Docked' at the bottom of the display and when I pull off the USB cord, the 'Docked' goes away...

The INITIAL issue with this ZVM was that it would NOT connect... si I cleaned it, reformatted , removed the firmware... then tried reloading the firmware and that's when I got stuck in recovery mode.. I tried to load the firmware but it won't connect.. and that brings me to the initial problem. So, it seems that something happened from the beginning that the ZVM would not connect....

My question is ... Could I have a faulty hard drive or could the mother board's cache be blocking connection ???

Any suggestions are greatly welcomed..

Mikkun 04-20-2012 11:33 AM

when you said 'removed the firmware' did you literally remove the firmware and did not reload it? that may be your problem, if the ZVM is interrupted/unplugged during a firmware upgrade/reload the firmware inside the ZVM can malfunction, and he player won't be detected by the computer. try to find a driver for the ZVM and see if you can reload the firmware

jmoshe 04-20-2012 01:22 PM

notes are in my main window


All times are GMT -5. The time now is 02:55 PM.