abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze (http://www.anythingbutipod.com/forum/forumdisplay.php?f=163)
-   -   Loose fuze? (http://www.anythingbutipod.com/forum/showthread.php?t=69178)

alljokingaside 05-04-2012 09:25 AM

Loose fuze?
 
Hey all-

So my Sansa Fuze "magically" returned to life. After prying it open to see what the hell was wrong (only white screen until then/intermittent charging), I saw ...sand! (my face is red) and thought to blow a few bits out. Lo and behold, the positioning of the lid (between 30-45 degrees) and afiddling with the power button had it running like nothing was the matter.

So my theory is that the player suffers from loose wiring. These days, if I leave it too long without using it (> a few hours) I have to repeat the process to turn it on (open the front panel while leaving the bottom latches (with the ribbon) in place and toggle the power button on.

While I'm not opposed to going in full bore, I'd like to know (or like to get suggestions) as to exactly what I should be looking for/fiddling with.

Thanks

alljokingaside 05-04-2012 11:07 AM

Tip: Reattaching the faceplate's brown ribbon
 
Hey all-

While futzing around with the guts of my Fuze, I accidentally figured out how to easily remove and reattach that brown ribbon attached to the control wheel of the faceplate. And since my research didn't turn up any like guide, I figured that I'd write a small blurb about it. I'm sure your Fuze's guts will thank you later (assuming you were like me [i.e. clueless])

Above the white socket, relative to the bottom of the player (as opposed to how your presumably viewing it), you'll see a thin strip of black above the white. Lift it. It appears to be a locking strip mechanism. The strip should release/insert easily afterwards. Same goes for the lcd. Well, similar. The strip is located superior to the socket (above) and appears to be colored brown on mine.

ok. back to resuscitating the beast.

skip252 05-04-2012 11:17 AM

I'm moving your second, related post to the same thread. That should make it easier for the next person that's trying to fix a Fuze.

Are you able to take pictures as you're working? That's usually a big help to others that may be trying the same thing.

alljokingaside 05-04-2012 12:06 PM

1 Attachment(s)
Sure thing. Except as soon as I got it up and running, I go and jam everything back in and, whatdoyaknow, I get the clip for the LCD stuck. While trying to re-shape the thing, I end up f*ing the battery. Quite literally. I'm a huge klutz, looks like. Now, when I try to turn it on, the spot gets warm. Oh well. At least I solved the first problem (the sand. It was the sand. Maybe bits of tobacco too. I have a filthy pocket, apparently.)

anyhow, modified from a stock pic-

it seems like all the info I read up on the web doesn't include the info. But for all i know, it might be SOP.

WalkGood 05-04-2012 12:10 PM

Enzo did post a disassembly with pictures to the front page back in March of 08, here's the link if interested --> http://anythingbutipod.com/2008/03/s...e-disassembly/


All times are GMT -5. The time now is 10:24 AM.