abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=228)
-   -   Clip Zip Freezing When Going to Next Song WIth Next Button (http://www.anythingbutipod.com/forum/showthread.php?t=69278)

mamamia88 05-13-2012 09:37 AM

Clip Zip Freezing When Going to Next Song WIth Next Button
 
Like the title says my clip zip is locking up when I go to the next song and I'm forced to manually reboot. Started last night using yesterdays build. Upgraded to todays build and same problem. Doesn't matter if it's micro sd or internal. please help

epithetless 05-13-2012 11:14 AM

Maybe try an older development build (from before yesterday)? If that works, and you can reproduce the problem with a more recent build, you should report it in detail on the bug tracker.

mamamia88 05-13-2012 01:20 PM

Upgraded to current build on clp+ as well and same problem. Previous version was from 4/22 which worked great. Think it has to be a bug.

skip252 05-13-2012 01:46 PM

You say current build but you don't give the build number to identify which one it is. I have 8689bcc-120513 installed. I had 4b5348b-120511 installed before I updated just now.

I'm not experiencing any freezing. When I move from track to track there's no errors. That includes tracks on both the internal and external memories. The tracks are a mixture of mp3, ogg vorbis and AAC files ranging from ~96 to ~192 kbps.

mamamia88 05-13-2012 01:53 PM

Must be case specific then. My mp3s are encoded at 320kbps though. I just installed the stable build for the clip+ and am gonna stick with that. Seems to be working fine. I installed the same build that my clip+ was running 4/22 and it's working great. Think I'm just gonna keep that on there until they release a stable version for the zip. The date of the build on my zip when it was locking up was 5/11. I tried flashing the 5/13 build but it didn't give me the boot changed message when unplugging and still listed the 5/11 build. Weird. Oh well as long as it's working now

mamamia88 05-13-2012 02:11 PM

Yep definitely a bug. Upgraded to todays build 5f7d5b8 same exact behavior. Can anyone else try some 320kbps mp3s to see if they can get same behavior? EDIT after downgrading to the 4/10 build 645680d the problem is not present. Whatever caused this must have been just implemented.

skip252 05-13-2012 02:26 PM

The build numbers I gave were for the Clip Zip since that was the player you mentioned in your first post. I just installed 4b5348b-120511 for the Clip+ and I'm still not having any freezing when I skip tracks. I'm getting the "Boot changed, Reboot now?" message each time I update either the Clip Zip or Clip+. Tried it with -V0 and 320 CBR mp3 files on the internal and external memories and skipped between them and still no problems.

Stable doesn't mean what you think it does if you're waiting for a stable build. Stable in Rockbox has more to do with what features are complete rather than day to day functionality. You can see the definitions for the Rockbox target classifications in the Glossary linked in my sig.

If you have a reproducible bug it's better to report it than wait on a build that won't address your issue because the developers are unaware you're having a problem. They can't fix an problem unless they know it exists.

Edit:
Just saw which build you tried and updated to that. I'm skipping from track to track with no issues on 5f7d5b8-120513. It probably would be helpful if someone else tried this. I'm not able to reproduce this issue.

What I have noticed is that a little pop that was occurring on manual track skipping seems to be gone. That may have been taken care of in past builds. I don't usually do much manual track skipping so that noise could have been gone for a while and I just didn't notice it.

mamamia88 05-13-2012 02:45 PM

Fair enough. I'll just stick with a build that works for me for now.


All times are GMT -5. The time now is 10:29 PM.