abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Clip / Clip+ / Clip Zip Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=228)
-   -   Rockbox is installed without glitch, but original firmware starts (http://www.anythingbutipod.com/forum/showthread.php?t=69644)

ip8g_345 06-10-2012 02:45 PM

Rockbox is installed without glitch, but original firmware starts
 
I've jsut installed Rockbox ( using Graphic installer) on Sansa Clip v2 (firmware v02.01.35A). Installation finished OK, but the original firmware stall starts. I tried to reinstall it few times ( and it reports that it sees the another Rockbox installation), didn't help. I even reformat the player and installed Rocbox after : same results : installation finishes OK , info shows I have everything, but when I turn the switch, it's still old firmware.

Any ideas ?

mamamia88 06-10-2012 03:13 PM

Did you install the bootloader? WIthout the bootloader it won't load rockbox. Something tells me you just installed the firmware but not the bootloader

skip252 06-10-2012 03:35 PM

Make sure the player is in MSC mode before the installation. Be sure you select the correct mount point during the installation. Be sure that the unpatched firmware you point the automated installer at is the right one and NOT stored on the player. After the installation look at the player's content in your file browser.

You should see two new items, a .rockbox folder and a m30pa.bin file. Disconnect safely and let the player reboot.

ip8g_345 06-10-2012 04:59 PM

mamamia and skip252

The player is in MSC mode I've double-check it. I do the installation using graphic installer under ubuntu. Ls/dev/shm shows I do have .rockbox file, but in the "Places" menue it doesn't shows. Player appears as 8.2 GB Filesystem. Can it be Ubuntu issue ?

ls /dev/shm

XPS-17:~> ls /dev/shm/
./
../
pulse-shm-1148704149 sem.ADBE_ReadPrefs_...
pulse-shm-1404981933 sem.ADBE_REL_...
.rockbox/
pulse-shm-245866229
sem.ADBE_WritePrefs_...
m30pa.bin
pulse-shm-3102874742
pulse-shm-1096663090
pulse-shm-4052885021

ip8g_345 06-10-2012 05:13 PM

Solved, Thanks a lot - it was my fault wrong directory choice in graphic installer

bwphotos 07-30-2012 03:21 AM

As a Rockbox novice I want to add my method which surprised me by working. I downloaded the firmware, bootloader and rockbox. I unzipped firmware to players root directory. I draggged the bootloader to the same directory. I unplugged USB and let software load. I reconnected USB. I dragged rockbox to the root. I unplugged USB and let it load. Works great.


All times are GMT -5. The time now is 12:38 AM.