abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Walkman E Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=192)
-   -   WALKMAN Updater not working... (http://www.anythingbutipod.com/forum/showthread.php?t=69989)

invisibleninja 07-14-2012 12:18 AM

WALKMAN Updater not working...
 
I've tried EVERYTHING, i've even follow the guide here http://www.anythingbutipod.com/forum...ad.php?t=42544, it's still not working..

(btw, i'm running WinXP pro via Parallels, on Macbook Pro. all my other computers are windows 7.. my dad has win vista, but i doubt if i'll be ever to get on that thing:( )

The current FW version shows as " 0.00 ", and update to shows as " 1.02 ".

It always errors out and says this, " Operating system reported error: The semaphore timeout period has expired. "

If i disconnect, it stays black, when i reconnect, it connects as " ROM Recovery ", when i open the firmware updater, it goes into MTP (without showing on Walkman, because i can browse the files), and then goes into MSC Recovery. i Start the update, and maybe 2 mins (hangs on Writing: Application Image 1), i get the error message.. help me please.


All times are GMT -5. The time now is 11:03 AM.