abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze Rockbox (http://www.anythingbutipod.com/forum/forumdisplay.php?f=229)
-   -   Brand New Fuze V2 bricked (http://www.anythingbutipod.com/forum/showthread.php?t=70053)

mamamia88 07-19-2012 09:28 PM

Brand New Fuze V2 bricked
 
Just got it in the mail today. Installed rockbox with the newest current firmware and stable version of rockbox. well a few minutes ago i unmounted it from my computer but forgot to unmount the sd card and got a panic message on rockbox. now the thing won't turn on or show any sign of life. holding the power button doesn't do anything. please help me.

skip252 07-19-2012 10:06 PM

Listen to the headphones while slowly inserting and removing the plug. If you hear a crackling noise it's in a state where's it's turned on but unresponsive. http://www.rockbox.org/wiki/SansaAMS...ponding_player. If that's the case the best thing to do is wait for the battery to run down.

I've read where letting the battery run down may take up to 3 days. Give it at least that long before escalating your efforts to recover the player. Even if you don't hear the crackling I'd still wait.

DO NOT, let me repeat that, DO NOT attempt the unbrick procedure on that page without waiting a few days to let the battery run down. I've read about players physically damaged beyond repair when someone jumped the gun and took one apart that might have made it if they had waited. It should be OK to try holding the power button for long periods of time to try to get it to reboot.

If nothing happens after a few days when you plug it in I'd go to #rockbox irc and let the developers there know what has happened and what you've done until that time. I've read where they have worked with someone for extended periods of time to help them recover a player.

Good luck with this. I had a Fuze hang before there was a proper Rockbox port and I tried a bootloader that wasn't from the Rockbox site. After the battery ran down it rebooted on plug in and it still works today. Here's hoping you have as a good an outcome.

mamamia88 07-19-2012 10:31 PM

no crackling noise. guess it couldn't hurt to give it a few days

mamamia88 07-22-2012 05:55 PM

just plugged it in after a few days and it works. wonder why force powering it off didn't work. you would think it would be the same as killing the battery

saratoga 07-22-2012 06:24 PM

I just submitted a fix that will hopefully make it much more unlikely to get stuck during a crash. You may want to update to the current build. Hopefully if this happens again, just holding power should reset your player from now on.

mamamia88 07-22-2012 06:43 PM

i did that as soon as i unbricked it thanks.

saratoga 07-22-2012 06:44 PM

Quote:

Originally Posted by mamamia88 (Post 617140)
i did that as soon as i unbricked it thanks.

I just submitted the fixed (as in a few minutes ago), so make sure you're running b61b14f (currently the only build new enough to have the fix).

And let me know if it crashes again and you can't reset it by holding power. If this doesn't fix the problem there are other things I can try.

mamamia88 07-22-2012 07:18 PM

Quote:

Originally Posted by saratoga (Post 617141)
I just submitted the fixed (as in a few minutes ago), so make sure you're running b61b14f (currently the only build new enough to have the fix).

And let me know if it crashes again and you can't reset it by holding power. If this doesn't fix the problem there are other things I can try.

will do thanks

saratoga 07-22-2012 07:25 PM

thanks


All times are GMT -5. The time now is 09:33 AM.