abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung U Series / F3 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=114)
-   -   Samsung YP-U2 Firmware Update Problems (http://www.anythingbutipod.com/forum/showthread.php?t=70340)

Tornado15550 08-18-2012 09:11 PM

Samsung YP-U2 Firmware Update Problems
 
Hey Guys. Here is the deal.
I bought my Samsung YP-U2 in the middle east (United Arab Emirates - Dubai, to be precise). I am currently running v. 1.381 on my device. I tried to update it using the EU updater, and it says "Upgradeable file is not for current device. Please download new file for upgrading the device." I installed the NA updater (for the YP-U2J), and it couldn't find my device (makes sense since my device is YP-U2).

When I was younger, I formatted the device a couple of times, but it seemed to work fine. Does it not update my device because I formatted it?

Is it possible that I have the Korean version instead of the european version? I tried downloading the Korean version from NBT's all samsung firmware page, but it takes me to an invalid link.

Samsung Media Studio 4.1.2006.5030 (came with the installation CD) reports a firmware version of "YP-U2.1.38.US.".

Please let me know how to successfully patch my device?
Thanks in advance. :)

lebellium 08-19-2012 07:22 AM

What is the exact version written on the sticker at the back of the device?

For example: YP-U2JQB/XAA

Tornado15550 08-19-2012 07:51 PM

Quote:

Originally Posted by lebellium (Post 619223)
What is the exact version written on the sticker at the back of the device?

For example: YP-U2JQB/XAA

On the back I can see "SEC-YPU2(B)".
Here are some pics. Sorry if they are blurry.
http://i50.tinypic.com/2agvqkj.jpg
http://i48.tinypic.com/x60lxx.jpg
http://i50.tinypic.com/20uqyoh.jpg

lebellium 08-20-2012 07:57 AM

Hum you unfortunately don't have a sticker on the back with the exact version.
You should have a sticker like that, maybe it's gone with time:
http://www.overclockersonline.net/im...arge/start.jpg

Looks like there are many different kind of firmwares for the U2, it's a pity I don't have this device to help better.

I searched on the internet and the samsung website, there is no firmware 1.38 or similar.
SMS says you have a US firmware. But on the US Samsung website there is only the U2J and 2 firmwares 1.136 and 1.156 http://www.samsung.com/us/support/ow...t/YP-U2JQB/XAA
On the United Arab Emirates website there is a U2 (not J), but the latest firmware is 2.211 http://www.samsung.com/ae/support/mo.../HAC-downloads
The latest EU version (UK website) is the 2.212 http://www.samsung.com/uk/support/mo.../ELS-downloads
The latest KR version is the 2.211 http://www.samsung.com/sec/support/m...U2QB-downloads

I did not find any firmware looking like 1.3x (or 1.xx but not a J model).

Try the different links above. If that doesn't work, I don't know :confused:

BTW do you have a FM tuner on your U2? It seems there is a version without FM tuner, a FM version and a RDS FM version....

parusantalya 08-23-2012 11:08 AM

Hi there,

I had the same problem with the same device till i found the manual somewhere in my computer. YP-U2 comes in 3 different types which are: 512MB(YP-U2 X), 1GB(YP-U2 Z), 2GB(YP-U2 Q). mine was 512mb so this firmware did the job. http://www.samsung.com/uk/support/mo.../ELS-downloads
good luck!

Tornado15550 08-31-2012 04:27 PM

lebellium,
Thank you VERY VERY much for your help!
Using the United Arab Emirates page, I was successfully able to update my YP-U2 to 2.211
Since Windows 7 was not supported, I used Windows XP under Windows Virtual PC. I put my device into recovery mode, and upgraded my firmware.

And as you said, I did lose the sticker on the back.
Once again, thank you very, very much!
Have a great day!

Edit: Yes! I do have a built in FM tuner on my YP-U2.


All times are GMT -5. The time now is 08:36 PM.