abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze+ (http://www.anythingbutipod.com/forum/forumdisplay.php?f=236)
-   -   Podcast Not Displayed (http://www.anythingbutipod.com/forum/showthread.php?t=70499)

dhartsoc 09-05-2012 05:08 PM

Podcast Not Displayed
 
Just noticed three podcasts on my fuze+ show up in the Podcast folder, but do not display on the device. I deleted them, downloaded them again, dragged to the Podcast folder again but they still are not displayed. A cursory examination of metadata doesn't raise any red flags for me.

???

Tapeworm 09-05-2012 06:22 PM

Does the Genre field of the ID3 tag say Podcast?

dhartsoc 09-06-2012 08:55 AM

Yup, I always check the Genre before copying to the Fuze+. Change it to Podcast if it is something different.

All three files are from the same podcast source. A 4th one downloaded from the same source at the same time was visible. All the files will play if I click on them in Windows Explorer.

dhartsoc 09-08-2012 06:08 PM

My best guess is some versioning problem for ID3. I bought an SD card, downloaded the troublesome podcasts, and copied them to the card. Fuze+ still does not see them. Think that eliminates file system problems on the Fuze+ main flash memory.

Don't have a tag editor right now to check ID3 versions but the TWIT audio downloads have never been a problem for the Fuze+.

dhartsoc 09-09-2012 02:07 AM

Update... downloaded a tag editor, but I cannot for the life of me see any difference in the MP3 files that the Fuze+ displays and the ones it doesn't.


All times are GMT -5. The time now is 02:50 PM.