abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung Galaxy Player Series (http://www.anythingbutipod.com/forum/forumdisplay.php?f=238)
-   -   SGP 4.0 Rooting problem with Super1Click (abd server) (http://www.anythingbutipod.com/forum/showthread.php?t=70849)

maarij 10-16-2012 07:32 PM

SGP 4.0 Rooting problem with Super1Click (abd server)
 
I've installed Kies on my laptop, put my device on usb debugging mode, tried with both Kies 2.2 and 3.3, but I have this same problem each time. I don't think that SuperOneClick is recognizing the device (or even the computer recognizing the device) when it's in USB debug mode. I've tried this on 2 different laptops and same issue.

It fails to load the adb server (SOClick) and then it gives a message saying "is your OS 2.0 or higher?" which it is, it's 2.3.5. Anyways, looking at My Computer, I'm fairly certain that the issue is that the laptops aren't picking up the device when it's in USB debug mode because it doesn't show "removable disk X" on the laptop therefore SuperOneClick also doesn't recognize the device. I've been unsuccessful figuring out where to manually download and how to install the drivers but I don't think that's the problem since Kies installed them and recognizes it when it's in Kies mode.

I know there are a couple more complicated methods for rooting this here:
http://forum.xda-developers.com/show....php?t=1424358

But I can't figure out when the instructions mean when it says:
Open up cmd (Using CTRL+R or from Vista/7's start menu)
cd to the "root" directory
Run runme.bat (You may have to run cmd as Administrator, depending on your version of Windows)

maarij 10-16-2012 07:53 PM

Just to add, I tried rooting with this method and it also does not work. Gets stuck here in the picture below:
It doesn't really do anything after "rebooting"

http://oi50.tinypic.com/14d0aqf.jpg

Daniel644 10-17-2012 12:14 PM

US model or international? there is an otherwise stock ROM but it is prerooted over at xda for the US model that can be flashed with odin, also please use the search function on here there should be several threads on rooting.


All times are GMT -5. The time now is 05:18 AM.