abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Sansa Fuze (http://www.anythingbutipod.com/forum/forumdisplay.php?f=163)
-   -   Fixed the headphone jack but am again facing the same issue (http://www.anythingbutipod.com/forum/showthread.php?t=70958)

x89x 10-27-2012 04:58 AM

Fixed the headphone jack but am again facing the same issue
 
Hi All,

I bought a used 4GB fuze v2 off ebay and it was working fine. Suddenly i noticed that the left speaker output stops when i rotate the cable. I opened the case and then it wont fix tight from the bottom now. Do i have to stick close the case with gum? please recommend.

Also I bent the pin from the top side of the headphone jack and it fixed the issue temporarily. But now again its started doing the same. The left side wont output when I sometimes move the fuze in my pocket. How do i fix this permanently. I am loving the fuze. Its my dream mp3 player but this thing is killing me. Please help me permanently fix this! PLEASE! :o

Deity 04-17-2013 12:37 PM

I am having the exact same problem as you.

Whenever I move the fuze the left output starts working on and off.

JK98 05-14-2013 07:57 PM

To avoid this problem, use a headphone with a right angle plug.

tonybhoy 07-15-2014 01:43 AM

Hi, I found this thread after suffering from the same problem this morning on my way to work. I use PX100 II headphones and don't really want to change them. Is there any other way to fix the fuze, or is it just a case of wear and tear?
Anthony

JK98 07-18-2014 07:41 AM

Get a short headphone extension cable that has a right angle plug.


All times are GMT -5. The time now is 04:39 AM.