abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Zen Vision W (http://www.anythingbutipod.com/forum/forumdisplay.php?f=53)
-   -   Zen W says I only have 50mb! (http://www.anythingbutipod.com/forum/showthread.php?t=72156)

paperdesk 04-30-2013 02:16 AM

Zen W says I only have 50mb!
 
My Zen W display will start to boot, and power on, but will not display anything past the splash screens. I went into recovery mode, did a clean up, multiple formats, and tried reinstalling the firmware. The firmware will uninstall, and reinstall, but never complete and reboot at the end.

It does connect to the computer when it's in recovery mode, but it says the device only has 50mb!

What can I try next? I tried several drive recovery programs, (Hitachi and Seagate), but none of them seem to recognize the drive.

Ted

Habhome 04-30-2013 04:01 AM

Did you buy it from China and its actually just a shell with a tiny flash-memory to store fake firmware on to fool you it's booting? ;D

Otherwise the reason it says 50mb might be because it Is in recovery mode, and in recovery mode it might not have activated the drivers to connect to its larger storage, it only shows the reserved memory for the firmware.

You've tried anything I can come up with from the top of my head to fix it.. How long have you had the device? have it worked earlier? How long ago did it stop in that case, and do you remember doing anything special right before?
If it's under warranty I'd send it in for this.

paperdesk 04-30-2013 10:09 AM

Haha. No, it's worked fine for years. It wouldn't be covered by any warranty. I didn't realize that it only shows 50MB in recovery mode, but that makes sense. Perhaps the hard drive is damaged?

Habhome 04-30-2013 10:12 AM

I'm no hardware expert, but I would say that is a distinct possibility.

paperdesk 04-30-2013 01:01 PM

Is there a way to test the hard drive?

paperdesk 04-30-2013 08:48 PM

I hear that I can pull the hard drive and insert it into an enclosure that has a zif connector. I'll see about doing that.

paperdesk 05-06-2013 04:47 PM

I get a hard drive enclosure, and am testing the hard drive. Seems it is working fine. Formatted it, and put it back in the Zen, but I have the same problem as before. What else can I check?

paperdesk 05-06-2013 04:50 PM

BTW, just before it quit working, i plugged it into a small powered speaker in the Philippines. 220v non grounded of course. Becuase of the power quality and lack of grounding there, electronics often shock you when you touch them when they are plugged in and running. I'm wondering if that might have fried something in the electronics. Funny that it would still boot to the splash screen though.


All times are GMT -5. The time now is 01:29 AM.