abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung S3 / S5 (http://www.anythingbutipod.com/forum/forumdisplay.php?f=118)
-   -   How do you get XP to install YP-S3JAB/EDC? (http://www.anythingbutipod.com/forum/showthread.php?t=72356)

richard7365 06-05-2013 05:35 PM

How do you get XP to install YP-S3JAB/EDC?
 
You would think that when you buy in the UK, the YP-S3, that Windows XP's Device Manager would easily be able to install it. Not so (apparantly).

In Device Manager I can see that my S3 is not installed. On my last USB Root Hub in the list, I right click, then click on "Properties". Under the "Power" tab I see a question mark saying "Unknown USB device". That is my S3. But, it just wont install.

I've read that under the "Power Management" tab, if I untick "Allow the computer to turn off this device to save power" that might allow S3 to be installed. Well, not in my case.

Device Manager reports an MTP device. It's this device (my S3) that will not install.

I think things might work, if the S3 was UMS. But, I'm not sure if my S3 can do UMS.

I do have Windows Media Player 11...installed.

I even altered the permissions associated with:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\U SB

I made group or userename "Everyone" - "Full Control" and "Read".

Can anyone say for sure, that XP just cannot be made to install YP-S3JAB/EDC? Thanks.

lebellium 06-05-2013 06:11 PM

The S3 has been released in April 2008. At the time Windows 7 did not exist and Windows Vista has not been widely adopted.
Moreover, for some off-topic reasons, Koreans love Windows XP and even nowadays Windows XP is still much used at Samsung Korea.

So, of course he YP-S3 has been developed for Windows XP!

I cannot say why it is not recognized, a usual issue with MTP is WMP but you say you have the latest version installed.
"Unknown USB device" makes me rather think of USB port or USB cable issues.

The best is to try UMS now. Have a look at this thread: http://www.anythingbutipod.com/forum...ad.php?t=30155

richard7365 06-05-2013 06:36 PM

I have solved the problem.

With the S3 still plugged in, I decided to rollback Windows Media Player back to version 9. Then I searched for WMP 11, and installed WMP 11. Now, I see S3 in "My Computer" and can browse.

Don't know why this fix worked. I had WMP 11 already installed, and had all XP updates.

Anyway, I'm now a happy man. :c) I've been messing for hours.

Of course in EmoDio, all was greyed out when I selected "Portable Device". Now, I have options "Refresh" and "Format" and I can see stuff in a pane on the right.


All times are GMT -5. The time now is 10:24 AM.