abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Toshiba Gigabeat T (http://www.anythingbutipod.com/forum/forumdisplay.php?f=132)
-   -   fix for frozen MET400 (http://www.anythingbutipod.com/forum/showthread.php?t=72570)

maiku 07-19-2013 07:39 PM

fix for frozen MET400
 
Short version:

If your MET400 is stuck on the boot screen, try pushing the reset button to turn it off, then power on while holding down all the buttons, or different combinations (back/windows/ok?) while it's booting. The right combination may fix it.

Long version:

I know it's ancient, but I've kept an MET400 in my desk drawer at work for years. It's worked well but froze up the other day. The "Gigabeat" boot screen would appear, the progress bar would go all the way to 100%, and then...nothing. Just stuck at the boot screen until the battery eventually ran down.

I tried holding the reset button. This would power it off but on the next start it would still end up stuck at the boot screen.

I was ready to trash the thing when I saw a post about certain buttons combinations used to get into debug mode. I tried pushing reset, then holding down sets of buttons as it booted. It eventually started working again but I don't know which button combination fixed it. I think it was three buttons, possibly back/windows/ok. It's probably best to hold down all of them at first and see if that works.


All times are GMT -5. The time now is 05:08 AM.