abi>>forums

abi>>forums (http://www.anythingbutipod.com/forum/index.php)
-   Samsung (http://www.anythingbutipod.com/forum/forumdisplay.php?f=5)
-   -   YH-820 won't load firmware (http://www.anythingbutipod.com/forum/showthread.php?t=7751)

dan_a 01-14-2007 02:13 PM

YH-820 won't load firmware
 
Hi,
I got a YH-820 off eBay, which refuses to boot. It advises me to "Connect to PC and repair firmware with recovery utility." Doing this does not help.

The bootloader is version 5.00JN (which I believe to be the Janus version) but the firmware which I downloaded from the Samsung support site appears not to be Janus enabled. Does anyone know how to fix this?

campingout 01-16-2007 07:03 PM

Call Samsung a 1 800 Samsung
 
They just mailed me the correct firm ware. Received it last Thursday Works with drag and drop as well as MPlayer 10.

Hope this helps.:) :)

stlcardfan70 02-01-2007 10:14 PM

I need help
 
Quote:

Originally Posted by campingout (Post 55805)
They just mailed me the correct firm ware. Received it last Thursday Works with drag and drop as well as MPlayer 10.

Hope this helps.:) :)

Can you email me the firmware update Samsung sent you?

jel 02-02-2007 05:26 PM

Need firmware update for yh-820
 
Hi,
If you don't mind, please send the firmware update to me also.
Thanks

Racuk 02-14-2007 08:21 PM

Quote:

Originally Posted by campingout (Post 55805)
They just mailed me the correct firm ware. Received it last Thursday Works with drag and drop as well as MPlayer 10.

Hope this helps.:) :)

can you send me the email samsung gave you. So i can to fix mine too please.

grino 03-07-2007 04:33 AM

Hi, have you this firmware?
Is there anybody can send it?

Thanks, Flavio.

waycool66 03-11-2007 08:47 PM

Did anyone get the firmware 'campingout' mentioned ? I would like to have one, please. My problem is after I upgraded with one on samsung's web site. I lost the ability to change langauages.

Thanks
Wei

bansheeboy521 04-17-2007 04:16 PM

i need the firmware
 
i aswell need the firmware, thanks

percy22 06-22-2007 01:53 PM

need help
 
:confused: hi! I need some help with these same issue do you still have these file i am having these problem and if you have some tips for it please let me know

Zeddicus Zu'l Zorander 06-23-2007 04:05 AM

Removed some email addresses from this thread. Please use the PM function within the forums.

drowngerbil 07-18-2007 03:39 PM

can i have a copy of the FW too please if anyone got it? ive been trying for months to find something that will bring it back to life, perhaps this is it!

Zeddicus Zu'l Zorander 07-18-2007 08:58 PM

I think this may be what you are looking for:

mory1364 03-19-2009 12:53 PM

hi.i am a samsung YH-925 when I turn on I player"s on the screen ( connect to pc and repair firmware with recovery utility) .please help me

Danyesc 09-28-2009 10:40 AM

Hey Campingout, why dont you create an iso of your player and upload at rapidshare or megaupload or could be just the firmware that they sent you, please that will be very helpful for all of us.

kugel 09-28-2009 01:10 PM

Install Rockbox and be done. The Samsung for these players is utter crap!

lebellium 09-28-2009 02:24 PM

See my problems with the 820 in the rockbox thread, solve them, and then we will use rockbox definitely :p

kugel 10-02-2009 12:06 PM

Alright, the wiki now states how to boot the OF (http://www.rockbox.org/wiki/SamsungYH92xPort).

lebellium 10-02-2009 04:08 PM

Dual boot works!
Vielen Dank, jetzt habe ich einen SUPER YH-820 :D

Sleef 11-10-2009 05:01 PM

I believe the yh-820 I got was formatted to fat with nothing else. There is no OF to replace and the rock box pages are not helping. Basically, this thing appears to be wiped clean. Although, I do get the initial Samsung start screen. I would simply like to get it up and running, with or without rock box.

musicman1 12-17-2011 10:41 AM

I have the samsung YH 820 MP3 layer

I formatted the player, in wiondows xp, but when I try to use the recovery utility to put firmware back it says device not connected but it is as I can see the drive letter for it. if the Recovery Utility says no device connected, how on earth am I suppose to fix it


All times are GMT -5. The time now is 12:12 AM.